Posting photos.

erlyberd(Z5 CT)August 29, 2007

Why can't I post a photo. I paste the photo and see the image but the darn thing won't upload due to some error.

Any ideas?

Thank you for reporting this comment. Undo
bubbledragon(15642)

You need to first upload it to a server that will host it on the internet. Photobucket is a good one. Then you can go in and just copy the HTML code that will embed the image into a post here on the forums - they'll have it in a text box ready for you.

Here is a link that might be useful: Photobucket

    Bookmark   August 29, 2007 at 10:56AM
Thank you for reporting this comment. Undo
erlyberd(Z5 CT)

Yes I have photos on photobucket already. I click the image I want to send then copt it. Then at GW I paste it in the bottom box and try to send it.

Perhaps my problem is the two boxes on GW? Which box do you paste the photo to? I'm seeing the photo come up when I paste it but I try to send it and it gets rejected.

    Bookmark   August 29, 2007 at 11:19AM
Thank you for reporting this comment. Undo
bubbledragon(15642)

Hmm. Perhaps you are copying the wrong type of code. There are two types of code presented at photobucket. You want to chose the one that says HTML and not the one that says image code.

You put it in the biggest box that you type your message in.

Or... if you wanted, you could just put that "Direct link" from photobucket into the box that says "Optional link URL" and then type a name into the name of the link box, and we could link to your image.

    Bookmark   August 29, 2007 at 12:11PM
Thank you for reporting this comment. Undo
erlyberd(Z5 CT)

Test

Here is a link that might be useful:

    Bookmark   September 2, 2007 at 9:09AM
Thank you for reporting this comment. Undo
vall3fam(9 CentralCA)

I see it!

    Bookmark   September 2, 2007 at 12:51PM
Thank you for reporting this comment. Undo
bspofford

Berd,

Great looking youngsters you have there! I see some show winners in that group for the spring. Thanks for sharing.

Barbara

    Bookmark   September 2, 2007 at 7:16PM
Thank you for reporting this comment. Undo
erlyberd(Z5 CT)

Gee Barbara, I was hoping to show them this fall! I hope they grow more in the 10 weeks that I have left.

Most of the plants I've had since last year.They look small because I repotted all of them last month.

    Bookmark   September 6, 2007 at 3:12AM
Thank you for reporting this comment. Undo
erlyberd(Z5 CT)

Gee Barbara, I was hoping to show them this fall! I hope they grow more in the 10 weeks that I have left.

Most of the plants I've had since last year.They look small because I repotted all of them last month.

Rick

    Bookmark   September 6, 2007 at 3:16AM
Sign Up to comment
More Discussions
Violet ID?
Hi Y'all! I was curious what these violets would be?...
suyoder
Nice vendor
Today I received an order from Fancy Bloomers in NJ. She,Donna,...
fortyseven_gw
little moon stone (images)
This AV plant is actually quite large. The flowers...
jujujojo_gw
Brown leaves
Since this morning I noticed that multiple leaves of...
Hanieh M.
Rob's Humpty Doo
Recently found out this is chimera. First Class didn't...
lilypad22
© 2015 Houzz Inc. Houzz® The new way to design your home™