Rhododendrons

susanamMay 3, 2007

I have two small (low to the ground) rhododendrons which I inherited from my uncle's garden. They've bloomed beautiful for 3 years in succession, and every spring I noticed that they have large buds. This spring there's nary a tiny bud in sight -- what could be wrong? They look perfectly healthy but for the lack of buds.

Thank you for reporting this comment. Undo
rhodyman(SE PA, USDA Z6)

Since the plants bloomed before being moved, the most likely problem is too much shade in their new location. Light is necessary to promote new flower bud formation. Other problems could be incorrect pruning or fertilizing:

* Pruning. The buds are formed in late summer and early fall so pruning then or later is not advisable since it will remove flower buds. New leaf buds will form in the spring, but new flower buds won't form until the next year.

* Fertilizing. Nitrogen promotes leaf and branch growth and discourages flower bud production. It can also force late season growth that gets killed or stunted by frost damage. Phosphorus promotes flower bud production and hardiness. Potassium is necessary for well being.

* Sun & Shade. Some rhododendrons need full sun to bloom and others can take fairly dense shade. In general, the more sun the more flower buds but also the greater exposure to damage from desiccation in summer or winter. More shade produces tall spindly foliage and less flowers.

Here is a link that might be useful: Rhododendron and Azalea Troubleshooting

    Bookmark   May 3, 2007 at 9:58PM
Thank you for reporting this comment. Undo
morz8(Washington Coast Z8b)

Susan, if you meant they had bloomed three years in your garden but not this year, reasons could be as Rhodyman mentioned, too much fertilizer promoting growth while supressing flower bud formation or pruning at the wrong time (too late in the year).

A couple of other things to consider, failure to deadhead spent flowers can lead to less energy being directed to bud set, drought stress in late summer when they would normally be forming this Springs flower buds.

And many places had unusual winter weather this year...an unseasonal warm period followed by a harsh cold snap could have killed developing buds. How's your squirrel population? We've heard more complaints about gardens losing buds to squirrels this year, but I think you would have found the evidence of at least some partially eaten buds on the ground :)

    Bookmark   May 4, 2007 at 1:22PM
Thank you for reporting this comment. Undo
racetowin(5)

It may be the late snow fall that we received.
We are zone 5 and folks are complaining , no buds on the rhodendons.

    Bookmark   May 4, 2007 at 10:18PM
Sign Up to comment
More Discussions
why do my azaleas look like this?
Zone 6. Moved into this house 4 yrs age and the azaleas...
zeak8892
help! trying to identify the issue...
I live in Tulsa Oklahoma (zone 7) and purchased these...
elmbelle
Blanchie
My Rhododendron leaves are green, but have started...
blanchie7
Mid-Atlantic: What are the most evergreen azaleas?
Unfortunately most of my azaleas are not named. But...
Dave in NoVA • 7a • Northern VA
Anybody out there have luck with Rhodos in Southern Arkansas?
Looking for any feedback from Houzz readers who have...
Rusty Empire
© 2015 Houzz Inc. Houzz® The new way to design your home™