Help Posting Links

tsmith2579(7B)July 18, 2010

Whenever I try to post a new message, the link boxes don't show up at the bottom of the Message box. After I post the first message, I can post another and the link boxes show. How can I post a link on a first message.

Thank you for reporting this comment. Undo
terramadre

Type your message
click on Preview
Scroll down to "You may use this form to make corrections:"
Optional Link URL:
Name of the Link:
Preview
Submit

Here is a link that might be useful: Test Forum

    Bookmark   July 21, 2010 at 8:30AM
Thank you for reporting this comment. Undo
tsmith2579(7B)

Thank you, Earthmother. You are such as wizard at this stuff. Your are the PC wizard and I am an old Mainframe dinosaur.

Thanks
Terry

    Bookmark   July 21, 2010 at 10:06AM
Thank you for reporting this comment. Undo
terramadre

Terry,
It's all about gardening. Sometimes one has to dig (scroll ;-) a little deeper to get to the root.

    Bookmark   July 21, 2010 at 3:58PM
Sign Up to comment
More Discussions
Yoshino Cherry Trees
We are hoping to plant 4-5 Yoshino Cherry Trees in...
Mimi_Carol
Moving from Ohio to Alabama
We will be moving sometime this year to northern Alabama,...
ediej1209
Veggies for Spring Swap
I am ordering seeds to grow vegetable starts for the...
madabouteu
Evergreen Hedge
I need help figuring out what tree/bush that I could...
cruiser4life
Did you know - GW now part of Houzz?
I guess word has gotten around by now, but I haven't...
outsideplaying_gw
© 2015 Houzz Inc. Houzz® The new way to design your home™