Posting Thumbnails

dav4vidMarch 7, 2010

I've seen that some of your postings are clickable thumbnails. I use PHOTOBUCKET as a repository for my images. I've tried all 4 of the available links, only one of them produces a picture here, and it is always full size. In order to be more polite to those with slower connections, I'd like to post clickable thumbnail images. Can anyone enlighten me as to how to accomplish this with photobucket?

Thank you for reporting this comment. Undo
cactusjordi(z10 CA)

Well, I think the first PB link should work:

Jordi

    Bookmark   March 7, 2010 at 1:15PM
Thank you for reporting this comment. Undo
rosemariero6(z10 /ss24 So. Calif.)

Dav4vid, I think you've been using the 4 links directly under each pic in PB.
What you want to do is put a checkmark in the box under the photos you want & then go to the bottom right of the page & click on the button that says: "Generate HTML and IMG code".
Once the page of code shows up, copy & paste the top selection, under where it says: "HTML clickable thumbnails for Ebay, Livejournal, MySpace, etc. - recommended".
All you need to do is click on the code in the box once & it will highlight the whole thing, then right click your mouse & select copy. Go to your post, right click & paste it.

    Bookmark   March 7, 2010 at 1:30PM
Thank you for reporting this comment. Undo
hoovb zone 9 sunset 23

I've been wondering the same thing.

"What you want to do is put a checkmark in the box under the photos you want & then go to the bottom right of the page & click on the button that says: "Generate HTML and IMG code".
Once the page of code shows up, copy & paste the top selection, under where it says: "HTML clickable thumbnails for Ebay, Livejournal, MySpace, etc. - recommended".
All you need to do is click on the code in the box once & it will highlight the whole thing, then right click your mouse & select copy. Go to your post, right click & paste it."

That's it! thanks!

    Bookmark   March 7, 2010 at 3:03PM
Thank you for reporting this comment. Undo
sk290

Ah! It looks like this setting changed the default settings for all the pictures in your album. Nice if that' that's what you want. Thanks for the tip!

Sandra

    Bookmark   March 7, 2010 at 3:24PM
Thank you for reporting this comment. Undo
norma_2006

Sandra if this works to get the pictues posted right here that would satisfy me as well, I just want to share pictures for the group. Norma

    Bookmark   March 7, 2010 at 3:51PM
Thank you for reporting this comment. Undo
rosemariero6(z10 /ss24 So. Calif.)

Hoov, is that YOUR A. 'Blue Glow'??? Tell me where you live, so I can come visit you after dark! Hee hee hee! I have one that is about 3 inches wide now. That one is fabulous!

Sandra, I'm not sure what you mean by: "this setting changed the default settings for all the pictures in your album". It hasn't changed my default settings. How do you think it has changed?
Is that a xGraptosedum ''Ghosty' in your pic?

Norma, have you tried using the thumbnail feature in Photobucket yet?

    Bookmark   March 7, 2010 at 4:04PM
Thank you for reporting this comment. Undo
dav4vid

OK here's following rosemarie's instructions:

My "Zwartkop" blooms!

    Bookmark   March 8, 2010 at 2:48PM
Thank you for reporting this comment. Undo
dav4vid

OK that worked. THANK YOU! But cactusjordi's link opened JUST a picture. All the others including mine opened a photobucket page INCLUDING the picture. Also mine was centered, two of the others were left justified. I might be able to figure out those details on my own, but at least now the 'dial-up' people can stop complaining about load times on my postings.

    Bookmark   March 8, 2010 at 2:52PM
Thank you for reporting this comment. Undo
paracelsus

David and others, to stop links from opening your album page, you need to make a change in your Account Settings. From the MY HOME page, the "Account Settings" link takes you to a page where you can change your personal information and password, see how much of your free storage space is being used, and how much bandwidth is used when others click on your links, and your "Album Settings" preferences.

In the "Album Settings" section, set your Album to Private if you don't want others to see you images by simply searching Photonet by keywords. For example, if your album is set to Public, then anyone in the world can see all of your images with a title or description containing, for example, the word Agave. MOST IMPORTANT, uncheck the "Images Link Back to Album" radio button. This will make your thumbnails and full size images display without showing your personal album page. You can also uncheck the "Allow others to copy my media" button to make copying your images more difficult.

Also useful is the "Link Options" link in blue at the bottom of the pop-up window beneath each image showing the code for posting links. You can check or uncheck the various kinds of code that will be shown for your images depending on you personal needs. For this board, all you need is the "HTML for websites and blogs" code. Make sure both thumbnail and full size radio buttons are checked. All the other code is useful for posting links on other sites, but is not necessary for this board. Uncheck the other kinds of code if you are only trying to post links here. This will make finding the right code easier by eliminating the code you don't need.

Lastly, underneath the big blue bar for "Upload Images and Video" button is a small blue link called "more options". Clicking this takes you to a page that allows you to select the way large uploads are resized for web display. A maximum of 800X600 pixels is all you really need for web display, and will keep the space required to store images at a minimum. At the bottom of that page you can select or deselect the options for "Scramble filenames so nobody can guess your links", and "Add more tags and descriptions after upload", which is a very useful feature to have.

I hope this helps. I know it sounds complicated, but once you have your preferences set the way you want, you will not have to worry about this stuff again.

Brad

    Bookmark   March 8, 2010 at 4:16PM
Thank you for reporting this comment. Undo
paracelsus

I forgot a couple of useful, but not essential tips. The code that is generated for thumbnails begins with (without the spaces). At the end of the code is text that reads . Delete that code from the links so all of your thumbnails will line up on the left. Then, delete the carriage return between each thumbnail code leaving a single space, and you can line up thumbnails in a row. Put a carriage return in between each set of three-four thumbnails to create a matrix of thumbnail links the way I did in this thread: Clumps.

How to write code for creating short links like the one directly above is a topic for another day. Maybe someone else would like to explain how to do that :)

Brad

    Bookmark   March 8, 2010 at 4:32PM
Thank you for reporting this comment. Undo
greenman28 NorCal 7b/8a

Thanks, Brad.
I've been wondering where to find those settings.

Josh

    Bookmark   March 8, 2010 at 8:25PM
Thank you for reporting this comment. Undo
dav4vid

Just a s test to see if I got everything Brad was trying to teach me, here is my collection of Agave photos:


By cracky, I think I've got it!

    Bookmark   March 8, 2010 at 8:46PM
Thank you for reporting this comment. Undo
greenman28 NorCal 7b/8a

Crackin'!

Josh

    Bookmark   March 8, 2010 at 8:52PM
Thank you for reporting this comment. Undo
paracelsus

Fantastic. Glad I could help guys! :)

Here is how to post links with any text you choose:

ANY NAME HERE

In order to make this visible, I inserted a space after each of the colorcolor> and sizesize>, read How do I use HTML Code to change fonts and insert stuff in posts?

Happy posting!

    Bookmark   March 8, 2010 at 10:00PM
Thank you for reporting this comment. Undo
yaslan(8 WA state)

Took me a few tries but I think it's worth it. This is very informative and useful! Thanks.

    Bookmark   March 8, 2010 at 10:07PM
Thank you for reporting this comment. Undo
yaslan(8 WA state)

I did everything but the image still comes out large This is frustrating! I must be doing something wrong.

    Bookmark   March 8, 2010 at 11:10PM
Thank you for reporting this comment. Undo
sk290

Hi Norma,

Don't worry. We'll get you set up and running as soon as I can make my way up north.

rosemariero6,

When I changed the settings I unchecked all options except the thumbnail so the other ones are not displayed. duh!!! lol Thanks for the instructions.

Sandra

    Bookmark   March 8, 2010 at 11:35PM
Thank you for reporting this comment. Undo
sk290

Oh, forgot to address the plant type. Sorry but I don't know what it is. I thought it was some kind of echevaria. I was going to post the picture to share the blooms with the group. I expected red flowers... Is the flower spike supposed to look like that? Drooped over?

Sandra

    Bookmark   March 8, 2010 at 11:41PM
Thank you for reporting this comment. Undo
paracelsus

Yaslan, go back to your Album Settings and uncheck the "Images Link Back to Album" radio button. This will make allow a full size images display without showing your personal album page. Second, you are using the wrong code. You need the HTML code labeled HTML Code: for full size image display. Use the code labeled HTML Thumb: to display a thumbnail image that clicks to the larger version. Since your Album is open for me to see, I can see the correct code to use on the left side of the page:

Be patient. You will figure it out soon. You can use the Preview button when postingto see if your pasted code works properly before it becomes a permanent submission.

    Bookmark   March 8, 2010 at 11:46PM
Thank you for reporting this comment. Undo
yaslan(8 WA state)

I finally got it! Sorry, I know it's not a cactus or succulents. But I'm a newbie and just recently become a fan.
sk290 - I just received the plant today in the mail. So I'm not sure if it's suppose to droop or not.
-Bo

    Bookmark   March 8, 2010 at 11:58PM
Thank you for reporting this comment. Undo
yaslan(8 WA state)

paracelsus - Thanks for your patience. You've been very helpful. I've learned something new today (I was copying the 2nd code and not the 1st).
I thought I already unchecked "Images Link Back to Album". I looked again and it's unchecked.
-Bo

    Bookmark   March 9, 2010 at 12:06AM
Thank you for reporting this comment. Undo
greenman28 NorCal 7b/8a

Let's test this out!
Yep, we're back in business!

    Bookmark   March 9, 2010 at 2:08AM
Thank you for reporting this comment. Undo
puglvr1(9b central FL)

Thanks Rosemarie for your great intructions! One more question,please...how do you get it to just show one specific picture? When I tried it, it worked but it takes you to my whole album. I know I'm doing something wrong. Thanks!

    Bookmark   March 9, 2010 at 9:47AM
Thank you for reporting this comment. Undo
rosemariero6(z10 /ss24 So. Calif.)

puglvr, You're welcome. :) Glad to help.

Brad explained above how to do that. Check his response (paracelsus) post from Mar 8 at 16:16 for instructions.

    Bookmark   March 9, 2010 at 7:06PM
Thank you for reporting this comment. Undo
puglvr1(9b central FL)

Oops so sorry...I never even read that post. My mistake!
Thanks Rosemarie and Brad. I will read it carefully and hopefully will figure it out. Appreciate it.

    Bookmark   March 9, 2010 at 8:25PM
Thank you for reporting this comment. Undo
puglvr1(9b central FL)

Thanks Brad!! I think I figured it out thanks to your great instructions as well!

    Bookmark   March 9, 2010 at 8:58PM
Thank you for reporting this comment. Undo
norma_2006

Rosemarie, if you can get here I will give you my Blue Agave, I really don't want the plant, how large will it get? I have a tiny garden. That is why I don't want this plant. I also don't want the spin to stick me, I fall too often trying to pull a weed out. Norma

    Bookmark   May 12, 2012 at 10:57PM
Sign Up to comment
More Discussions
lots of new cactus, but are these 2 going to make it?
HELLO! So, Im new to cactus but I wanted some, and...
n3wport
April blooms!
Aloe blue elf and euphorbia milii?Mammilaria eglans...
spikef35
Euphorbia Cristata Dying - HELP
OMG - I've had this plant for 5-6 years. I grew it...
Jenny Marsden
Will this plant make it?
I put this plant in the sun for a almost a day and...
yonatin
Any ideas on what this is?
Hi everyone!! I just acquired this, I'm thinking thinking...
LilBit7765
Sponsored Products
Furniture of America Cherisan Dark Walnut Floral Rectangular Platform Bed
Overstock.com
Lite Source Secia Table Lamp - LS-22334
$145.00 | Hayneedle
Mossoro 23 1/2" High Black LED Outdoor Post Light
Lamps Plus
Savoy House Alita DS-ES Traditional Outdoor Post Lamp
1800Lighting
2-Light Post Lantern Black
$89.60 | PLFixtures
Radial Black 18-Inch Outdoor Pendant with White Cord
$145.95 | Bellacor
Pavillion Outdoor Lighting Pendant
$259.00 | FRONTGATE
Almeria Path Light by Kichler
$184.00 | Lumens
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™