Kinda OT.. Double underlined words

BabyBlue11371(z6 KS)August 26, 2005

I cliped this from my post to the grapefruit sooty mold thread.... I recomend anyone else to leave feed back.

"Dr. Manners, And anyone else annoyed by the double lined links causing slow loading pages and troubles with going to threads and using back button. Here is how I STOPPED that!!! put curser over a double underlined link don't click.. wait for box to pop up.. in the upper right hand side of the box it will say "What's this" Click that.... new page will open. on that page close to the bottom of the page is a place to click to get rid of the stinkin double underlined words. it will put a cookie on your puter and any time you dump you cookies you will have to do it again.. But it is worth it!!! at least it was to me.. GW pages are loading better for me.. faster and I'm not having trouble with the back button or clicking on thread links.. I also sent them a "review" of their services. although not a bad idea. the "glitches" have almost caused me to quit GW. I don't mind the ads. after all that is how they pay for the pages.. but something that causes slow page loading and various other little problems is not good... I'll include the link that I used to get it off. but I don't know that it will work properly..

Hope this helps!!

Gina *BabyBlue*"

Here is a link that might be useful: What is IntelliTXT - AKA where to turn off double underlined words

Thank you for reporting this comment. Undo
Casa_Del_Gatos(z8 AL)

OR

You could stop using that buggy, insecure, slow browser that comes with Windows and get a decent one.

Firefox (absolutely free)or Safari for you Apple people or the full version (not adware)of Opera are a world better.

Here is a link that might be useful: Firefox - Rediscover the Web!

    Bookmark   August 27, 2005 at 9:48AM
Thank you for reporting this comment. Undo
Casa_Del_Gatos(z8 AL)

Wooops! Spoke too soon. ALL browsers are actually susceptible. Color me embarassed. But the page in BabyBlue's link didn't show such an option when I went to it.

Now, to really disable this "feature" go to the below web page and you will see a link at the bottom:

How to disable
Click here to disable IntelliTXT.

Click that link and it's off.
You can also turn it back on with another link there.

However, Firefox still beats Internet Explorer hands down!

Here is a link that might be useful: Click here to get to the page!

    Bookmark   August 27, 2005 at 10:02AM
Thank you for reporting this comment. Undo
BabyBlue11371(z6 KS)

Following the link or directions above this should be the 5th paragraph on the "feed back" page..
"If you would prefer not to see any double-underlined words and corresponding advertisements, please click here. Deactivation requires the use of cookie technology. If you should delete or refresh your cookies, please note that the service will be re-activated automatically. "
Gina *BabyBlue*

    Bookmark   September 9, 2005 at 9:48PM
Sign Up to comment
More Discussions
Broken Satsuma and Kumquat trees
Hello all. Last May, I planted satsuma and kumquat...
lsugolfredman
Which Cara Cara Orange to Choose?
I'd like to try growing this variety in a container....
charles27gardener
Branch Broke. Lemon ID and other Questions
This tree was found growing on our property when we...
Suzi AKA DesertDance
Need help with my Meyer lemon!
Hi everyone, new to this forum and to gardening in...
wanderess
Thomasville Citrangequat Zone 6b SUCCESS
Just wanted to let everyone know that my Thomasville...
rqhansen
© 2015 Houzz Inc. Houzz® The new way to design your home™