Mushroom Log Contamination?

KristalynAugust 7, 2012

I bought shitake and pearl oyster plugs about a year ago and innoculated some recently fallen logs last Oct. About a month ago, I saw two mushrooms (shitake, I think) and expected my first fruiting.

However, after returning home from vacation, I noticed an increase in some sort of fungus on the outside of the logs and no mushroom fruiting:(. I've attached photos in hopes someone may be able to identify the fungus on the outside and/or offer suggestions for my logs.

Sign Up to comment
More Discussions
Platycerium madagascariense updates
Just showing a few forms of this interesting group...
RainforestGuy
Foxtail Fern growing, but strangely.
This fall, about 5 or 6 weeks ago, I brought my foxtail...
SequoiaMatt99
Type of wood for growing shitake mushrooms
Hi, I ordered a bunch of mushroom plugs (shitake) from...
mooserider
Rescuing wilting Holly Fern
I'm struggling to grow my Japanese holly fern in my...
fieldofflowers
Volunteer ID
I had this volunteer in a pot and I'd like to put it...
Biinaboo, Zone 10, Naples, Gulf Coast
Sponsored Products
Textured Lines Rug 8' x 10' - BEIGE
$2,599.00 | Horchow
Accent Rug: Atlanta Jet Black 2' x 3'
$97.97 | Home Depot
Nos Da Pillow - Mushroom - Donna Wilson, SCP
$110.00 | HORNE
French country rattan log basket
Origin Crafts
VIG Furniture - Divani Casa 1005B Modern Black and White Bonded...
Great Furniture Deal
Black Pleated Twist Floor Lamp
Lamps Plus
© 2015 Houzz Inc. Houzz® The new way to design your home™