Problems with pages hanging up

noss(Zone 9a Lafayette, LA)April 26, 2011

Hi All,

I've been having a devil of a time with pages hanging up. Things will be fine for the first few posts I want to read, but after that, I will click on a post, or a thread and I get a blank white page, the little internet symbol at the top of the page will keep turning and turning and turning and there will be flashes of it looking like something is going to show up, but it flickers off the page again and never does show anything up. Then, the symbol will stop turning and I'm left with a blank page. I don't know if I'm explaining this the right way, or just being confusing.

One time when things were acting up, not like this problem though, I was told to dump my cache and see if it helps, so I dumped my cache and it did help, but darned if I remember how I did that.

heeelllp meeeeee (In my best, The Fly, quavering voice...)

Thanks,

noss

Thank you for reporting this comment. Undo
noss(Zone 9a Lafayette, LA)

Well, I dumped the cashes and we'll see what happens. Mike walked me through it and someone mailed me privately, as well, so thanks to him.

noss

    Bookmark   April 27, 2011 at 2:13PM
Thank you for reporting this comment. Undo
kumquat1

Just got cable modem and a new used laptop. I can do everything on Garden Web except Search. I get "Internet site not avaible." or "Aborted". Does anyone have a hint for me?

    Bookmark   April 27, 2011 at 7:36PM
Thank you for reporting this comment. Undo
Dennis AKA Snaglpus(8a)

Clear all your history in cache and reboot. That should fix your problem. cheers, Dennis

    Bookmark   April 27, 2011 at 9:29PM
Thank you for reporting this comment. Undo
noss(Zone 9a Lafayette, LA)

Hi Dennis,

Are you talking to me, or kumquat?

We did clear all our history in cache and rebooted, but it still seems pokey tonight, so I don't know what's happening.

I tried to get in touch with GW, but can't find how to do that. I've contacted them before, but I can't find them now.

Thanks,

noss

    Bookmark   April 28, 2011 at 12:19AM
Thank you for reporting this comment. Undo
big_al_41

There is a computer forum here on this site ... just go to see other forums and ask your question there. If this were my machine I would first run a complete virus scan.... then there is a program out there called CC Cleaner that will clean out all your old left behinds. If you do go with that free program just use the cleaner side of it not the registry cleaners etc!

BTW speaking of virus scans etc I have on my computer the Micro soft Security Essentials, see website: http://www.microsoft.com/en-us/security_essentials/default.aspx

This program is FREE! I love it and it's not a memory hog. Good luck

Here is a link that might be useful: CC Cleaner

    Bookmark   April 28, 2011 at 6:58AM
Thank you for reporting this comment. Undo
big_al_41

A quick follow up here, It's important to note you should have ONLY ONE virus program running at one time. If you have say "Norton" .. you need to remove it if you planning on going with another virus protector. There are remove tools on the web for various virus program, some you just can't remove by going to your control panel and deleting.

    Bookmark   April 28, 2011 at 7:40AM
Thank you for reporting this comment. Undo
dieseler

On Aol i had problems with GW. Sometimes GW would work ok But most times just so slow it was very discouraging.
I would wait and wait to get a GW page to load.

I added another browser in past and use it to view GW and everything works like it should no more staring at the screen waiting for it to load.
To this day Aol acts the same when trying to view GW.
Go figure
Martin

    Bookmark   April 28, 2011 at 8:36AM
Thank you for reporting this comment. Undo
noss(Zone 9a Lafayette, LA)

Thanks for the information. It's still acting up even after dumping the cache. We have Norton and Mike won't change, but it's been a good program for us. We keep it current.

This is a new problem and it happens after I've been on the site for awhile. At least F4F doesn't do this, but there are a LOT of forums on GW and it seems to be a huge site.

noss

    Bookmark   April 29, 2011 at 2:22AM
Thank you for reporting this comment. Undo
sunnibel7 Md 7(7)

I was just in this forum looking for some info. and saw this thread. I've been wondering if something changed here lately too because suddenly everything on GW takes FOREVER to load and I do not have that problem with any other sites (even ones with tons of ads stuck in them). I, too was considering contacting GW. I've dumped my cache and that didn't help. I'll check their computer forum, though, and see if I have the problem still with Firefox (I'm using AOL now too). Just glad to know I'm not the only one having trouble recently.

    Bookmark   May 1, 2011 at 11:55AM
Thank you for reporting this comment. Undo
danab_z9_la

I've had many problems too and have not been posting as much on the GW forums because of it.

Dan
Semper Fi-cus

    Bookmark   May 1, 2011 at 6:29PM
Thank you for reporting this comment. Undo
noss(Zone 9a Lafayette, LA)

Does anyone know how to contact GW? I have done so in the past, but I can't find any way to do so now. It's making me crazy (ier?).

Thanks,

noss

    Bookmark   May 4, 2011 at 1:49AM
Thank you for reporting this comment. Undo
gorgi(z7a_NJ)

At the bottom of this page, click on:
"Contact Us"

    Bookmark   May 4, 2011 at 9:40AM
Thank you for reporting this comment. Undo
danab_z9_la

This is what I believe is happening to me......

My pop up blocker is fighting some pop up window that GW wants us to see. This makes my Web Browser hang up and then eventually crash. This is a real PITA, especially when I lose what I was trying to post in a thread. And when my browser does manage to recover what I was trying to post......I will have to go through several such browser crashes before it eventually MIGHT get posted.

Dan
Semper Fi-cus

    Bookmark   May 4, 2011 at 9:59AM
Thank you for reporting this comment. Undo
dieseler

As posted above
On Aol i had problems with GW. Sometimes GW would work ok But most times just so slow it was very discouraging.
I would wait and wait to get a GW page to load.

I added another browser in past and use it to view GW and everything works like it should no more staring at the screen waiting for it to load.
To this day Aol acts the same when trying to view GW.

Added, also in past i have turned off pop-up blocker turned back on , cleared cache etc. Nothing seems to work stubborn Aol hangs on GW for me Period.

No more problems now useing Mozilla browser, there is no sign on like Aol. I sign in to Aol and minimize it and open Mozilla Firefox with just a click of the mouse and can go back in forth to either with just clicking the mouse.

Try it its totally free and if not satisfied just uninstall.
Works for me on this old machine.
Martin

    Bookmark   May 4, 2011 at 11:08AM
Thank you for reporting this comment. Undo
danab_z9_la

My Internet service provider (Bellsouth) recently got involved with AOL....maybe that is my problem. Sometimes things go OK...other times the system hangs up and the browser eventually will crash. Often it will take quite a while to make even one post. Today I am able to get posts through without any problem. So the problem comes and goes.....

Dan
Semper Fi-cus

    Bookmark   May 4, 2011 at 2:04PM
Thank you for reporting this comment. Undo
noss(Zone 9a Lafayette, LA)

Dan,

How are they involved with AOL because we have Bellsouth and that may be the problem. Why can't they just leave things alone, dag-nabbit!!!!!

I have to exit GW after several threads and then go back in and am not sure it's worth it, but I've gotten into several other forums, as well and don't want to give GW up.

noss

    Bookmark   May 5, 2011 at 3:10AM
Thank you for reporting this comment. Undo
danab_z9_la

Noss,

Bellsouth was acquired by ATT&T and ATT&T got involved with AOL. Never had one problem ever with Bellsouth as the Internet service provider and have had several issues since ATT&T got involved with AOL. Some days I just give up trying to post here..........so you are not alone with this problem.

Dan
Semper Fi-cus

    Bookmark   May 5, 2011 at 9:29AM
Thank you for reporting this comment. Undo
terowan(8a--NC)

Guys I know the frustration of slow internet. The problem is not GW. I never have a problem with it. Lightning fast no matter how much I use the forum. I use Windows 7 on a newish computer with cable internet and Firefox browser. My guess is for slowness it is low bandwidth, old operating system and computer or crummy isp that shares bandwidth with other customers too much. Cache clearing and popup blocking on or off never helped me until I got cable. I used AOL for years and found it to be sluggish. DSL is not great either but better than 56K of course.

    Bookmark   May 5, 2011 at 3:38PM
Thank you for reporting this comment. Undo
dieseler

Hi Teroan,
its my hope that the folks having problems with GW go to another browser yes indeed.Lord knows i have and still have AOL since before daughter was born and that at least 17 years.
It's been going downhill but the misses likes it for what she does.
Last couple seasons i have been complaining that is until someone suggested another browser.
Now now problem with viewing posting etc on GW.

Not going to beat a dead horse here if folks like to sit there and stare at there screen watching GW trying to load or view another post with AOL on GW thats there choice but there is another which works and its FREE.
I tried to help with this 3RD Post now i move on.
Martin

    Bookmark   May 5, 2011 at 4:40PM
Thank you for reporting this comment. Undo
noss(Zone 9a Lafayette, LA)

Hi Martin,

Mike said he'll sign up with another browser and see what happens. Thanks so much.

I'll let y'all know what happens.

noss

    Bookmark   May 5, 2011 at 10:49PM
Thank you for reporting this comment. Undo
terowan(8a--NC)

Hi Martin,
I used to do the exact same thing when I would visit my Mom and Dad out of state. They had AOL on the same computer for 10 years. It was so slow I would open AOL's browser and then open Firefox. It did help some. Finally, when they couldn't even read the news on AOL anymore they broke down and bought a new computer. My brother and I signed them up for cable and installed Firefox and Thunderbird (another excellent Mozilla program for email). They are 90 years old and now they are in the fast lane.
Tim

    Bookmark   May 5, 2011 at 10:58PM
Thank you for reporting this comment. Undo
dieseler

Terowan thats great . Similar here im a hockey fan and loading the sports along with other things useing Aol was crazy. I copied and pasted the sports site from Aol and have it in my bookmarks which is basically same thing as favorite places on Aol.
No more waiting eons to load to read about my favorite sports teams.
I do remember a time when AOL worked fine but it seems over long period of time it just started getting slower and slower even with all there constant updates to no avail.
Ever notice on AOL it says "top speed on" bottom left corner of screen?
Its crazy what top speed?

The Misses computer has the I7 chip in it which basically has 4 processors but on AOL for most part it does same as my old machine it lags.
Martin

    Bookmark   May 6, 2011 at 12:29AM
Thank you for reporting this comment. Undo
noss(Zone 9a Lafayette, LA)

Hey!

Mike loaded Firefox onto the computer and GW is zipping through everything very fast.

Thanks so much!

noss

    Bookmark   May 7, 2011 at 5:23PM
Thank you for reporting this comment. Undo
dieseler

Hey who's Hey ? ; )
thats good its working for you . lol

Also if your doing something on Aol like reading sports or certain article that is taking forever to load, just copy and paste the address(located top box) from Aol into the top box in firefox and hit enter it should load properly.
Martin > ; )

    Bookmark   May 7, 2011 at 9:13PM
Thank you for reporting this comment. Undo
noss(Zone 9a Lafayette, LA)

I should have said, "YAY!" :)

I've got this thread saved so I can refer to it if needed. I can't believe how I'm zipping around in GW like a flash.

We have bellsouth and whatever the reason, it got very ssssslllllloooooooowwwwwwwww in the past several months--Worse than before. I'm so glad to be able to go from place to place in GW and not worry about growing a long, white beard while waiting for a page to load, or having to keep exiting GW and going back on again in order to get any kind of speed.

Thanks so much,

noss

    Bookmark   May 7, 2011 at 10:24PM
Sign Up to comment
More Discussions
Cincinnati, OH Hardy chicago fig Hardy chicago fig 2015
The picture below is carried over from last year. Hardy...
Steve, Z (6Bground,5B roof) Cincy,OH
Easy propagation method
I may have posted this before but I've read a number...
leon_edmond
Negronne 2014
Pictures are from one tree but two different fig fruit....
bluemoonlight
What soil mix is good for Hardy Chicago fig in Cincinnati,Oh zone 6
I am starting a fig nursery to sell Hardy Chicago figs...
Steve, Z (6Bground,5B roof) Cincy,OH
Need help for my fig tree cutting
Hi There, I propagated over 10 fig trees indoor from...
pacifica9231
Sponsored Products
Frozen School Set
$6.99 | zulily
Sphere Fountain
$1,533.00 | Horchow
Zara Chest
Grandin Road
Hampton Bay Ceiling Fans Winthrop 52 in. Brushed Nickel Ceiling Fan YG213A-BN
Home Depot
Juno Pro-Series 22 in. Brushed Silver Under Cabinet Fluorescent UPF22-SL
$73.97 | Home Depot
Burns Ottoman - Key Largo Grape Purple
Joybird Furniture
Treads Pillow Cover in Yellow
$29.99 | Dot & Bo
Luxembourg Privacy Screen
Grandin Road
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™