Have you tried clicking on 'Other Forums'? Real Problem

prairiemoon2 z6 MAOctober 9, 2010

I tried all of yesterday to click on the link to 'other forums' at the top of every page and every time I try it, it downloads a 36kb file onto my computer. I have some links to my 'favorite forums' on my computer, but when I want to go to a forum I don't visit too often I click on 'other forums'. Imagine my surprise to see a file downloading. I have about 5 copies of the same file on my desktop. It looks like script for the 'other forums' page. It is labeled 'forums'.

I used the contact us feature late yesterday to let them know about it but have not heard back from them and it is still doing it. Is it even safe to visit GW any more, if they can download a file onto your computer? Or is it something that is only happening to me?

Thank you for reporting this comment. Undo
trailrunnerbiker

It doesn't happen when I use it. I don't know why you are having that problem. I use it all the time and just tried it again to be sure. Hopefully they will get back to you. c

    Bookmark   October 9, 2010 at 2:58AM
Thank you for reporting this comment. Undo
gardenweed_z6a

I used it a number of times yesterday and again this morning with no problems/issues.

    Bookmark   October 9, 2010 at 7:18AM
Thank you for reporting this comment. Undo
ianna(Z5b)

I had problems the other day when I tried to add my messge to a thread. I was transported to another ivillage webpage. I tried a couple of times more and had the same results so I finally contacted the webmaster. So far the problme hasn't repeated itself.

    Bookmark   October 9, 2010 at 4:28PM
Thank you for reporting this comment. Undo
prairiemoon2 z6 MA

Thanks, I have no idea why it's doing it to me if I'm the only one. So I emailed Gardenweb and got no response. Is contacting the webmaster different? Where did you find contact info? I don't see anything at the bottom of the page.

    Bookmark   October 9, 2010 at 8:14PM
Thank you for reporting this comment. Undo
flora_uk(SW UK 8/9)

I also do it all the time with no trouble. Have you tried clicking on 'Forums' on the green bar above 'Other forums'? Then click on 'Garden forums'. Does that get you there?

    Bookmark   October 10, 2010 at 12:29PM
Thank you for reporting this comment. Undo
prairiemoon2 z6 MA

Yes, I did try clicking on every forum link I could find and none of them got me where I needed to go without getting this file downloaded.

I did find the webmaster address and contacted them.

    Bookmark   October 11, 2010 at 6:34AM
Thank you for reporting this comment. Undo
natal(Louisiana 8b)

Someone mentioned the same problem on another forum. Are you using Safari? I have Firefox and Safari, but mainly use FF. Just tested Safari and that's exactly what happens. If you don't have an alternate browser now might be a good time to download one.

Here is a link that might be useful: other forums

    Bookmark   October 11, 2010 at 10:58AM
Thank you for reporting this comment. Undo
prairiemoon2 z6 MA

Someone else told me that there is a new thing, called Drive by download infections and 'Click Jacking' It would seem that this kind of behavior on a website is highly suspicious and could be a third party hijacking when you click on a website. I am looking into it now.

In the meantime, I've contacted GW yesterday and today to ask if they plan on fixing it etc, with no response again.

Yes, natal, I do use Safari. I have FF but it is an old version and all my favorite links are on my Safari browser. I would not like to have to switch, but I have started using my FF for GW temporarily . I also wonder if anyone else on GW could be having a file downloaded to their machine on a windows operating system and not be aware of it?

Here is a link that might be useful: Click Jacking A very real threat

    Bookmark   October 11, 2010 at 7:25PM
Thank you for reporting this comment. Undo
rafor

prairiemoon: the same thing was happening to me all weekend. It wasn't until yesterday that I could get into the other forums.

    Bookmark   October 12, 2010 at 8:53PM
Thank you for reporting this comment. Undo
prairiemoon2 z6 MA

Thanks rafor, glad it was fixed and I learned about something else to be careful about. Mine is working now too.

    Bookmark   October 13, 2010 at 7:18AM
Sign Up to comment
More Discussions
Anyone know what these flowers are?
I saw these in the neighborhood. They look like giant...
DandyLioness (CA 9, SZ 14)
A few pictures
Hi cottage gardeners. I don't have a lot of strictly...
lois
Anuual Hollyhock seed
I don't remember if I plant annual HH seed this Spring...
schoolhouse_gw
Weekend Trivia - Saturday
Good Saturday morning, Cottagers! Spring is definitely...
midnightsmum (Z4, ON)
Weekend Trivia: Sunday
Good morning dear cottagers. Today has brought with...
cyn427 (zone 7)
© 2015 Houzz Inc. Houzz® The new way to design your home™