Problems with looking up posts

bernd ny zone5March 19, 2012

Do you also have problems looking up and closing out posts? Some message comes up pointing to GW's script. It started when the ads appeared. I will stop to look at this forum for a while. It might affect my computer otherwise.

Perhaps someone in the know could tell Garden Web to fix their side.

I am using Roadrunner and Firefox browser, nothing special here, I did not change my setup.

Bernd

Thank you for reporting this comment. Undo
ken_adrian Adrian MI cold Z5

when the script thingee pops up.. you can actually copy/PASTE the verbage ... so i COPY it ...

and i go to the bottom of most pages ... to where it says CONTACT US .... hit that ...

then use the pull down bar.. to REPORT TECHNICAL ISSUES..

and then paste the copy/paste into the message box.. and hit send ...

somewhere along the way.. in some post.. i read that Tamara .. is working on it ... but giving specific copy/paste.. MIGHT help her figure out what is going on ...

ken

    Bookmark   March 19, 2012 at 9:00AM
Thank you for reporting this comment. Undo
kskaren(z5 MO)

This may not seem like a big deal, but I always liked the way posts you had read were a different color (red, I think...or blue? whatever). That way, I didn't click on one that I knew I'd already read the last post. Now, it doesn't change color any more and I find myself wasting a lot of time opening posts I've already read. Irritating!
Karen

    Bookmark   March 19, 2012 at 1:58PM
Thank you for reporting this comment. Undo
Babka NorCal 9b

That is strange. I don't get any script messages and the already read messages turn red for me. Using IE9.

The only new thing that has happened in the last few days is the Google ads that appear in the list of posts.

-Babka

    Bookmark   March 19, 2012 at 2:20PM
Thank you for reporting this comment. Undo
Babka NorCal 9b

AND...when I just went back now, those Google ads moved over to the right hand side out of the way. Good.

-Babka

    Bookmark   March 19, 2012 at 2:23PM
Thank you for reporting this comment. Undo
hosta_freak(z6 NC)

No problems here. My previously read posts always turn lavender,after reading. I use msn network. Phil

    Bookmark   March 19, 2012 at 2:46PM
Thank you for reporting this comment. Undo
ken_adrian Adrian MI cold Z5

read posts are still changing color.. but the script thing is getting real bad this afternoon ...

no google ad issues here ...

ken

    Bookmark   March 19, 2012 at 3:43PM
Thank you for reporting this comment. Undo
Steve Massachusetts Zone 5b

Try a different browser. I'm using a Mac so I switched to Safari and it worked better. A windows user that I know has disabled Java scripts and that has worked for him. GW has to get a hand on these ads. They are way too intrusive.

Steve

    Bookmark   March 19, 2012 at 4:02PM
Thank you for reporting this comment. Undo
tepelus(6a SW MI)

I'm not having any issues either (knock on wood).

Karen

    Bookmark   March 19, 2012 at 4:39PM
Thank you for reporting this comment. Undo
bkay2000(8a TX)

I just read GW's post. They say it's an issue with a Java update. The main problems are showing up on IE9 and, I think, Safari. They says they are peddling as fast as they can to get everything straightened up. The explanation is at the top of the page.

bkay

    Bookmark   March 19, 2012 at 5:21PM
Thank you for reporting this comment. Undo
tsugajunkie z5 SE WI

Karen- Are you blockining all cookies? That would stop the posts from changing color after you read them. Likely to be found in:

Tools->Internet Options->Privacy

tj

    Bookmark   March 19, 2012 at 7:52PM
Thank you for reporting this comment. Undo
kskaren(z5 MO)

It says, "Blocks third party cookies that save information that can be used to contact you without your explicit consent". There isn't a setting that says "blocks all cookies". Would that be the right setting, TJ? I haven't changed my settings and it has been doing this for a few weeks now. Thanks!
Karen

    Bookmark   March 19, 2012 at 7:58PM
Thank you for reporting this comment. Undo
tsugajunkie z5 SE WI

Hmmmmmm. That sounds like a low (blocking) cookie setting and should not be the culprit.

I double checked and put mine at that setting and the posts changed colors so, no, that's not the problem.

tj

    Bookmark   March 19, 2012 at 8:07PM
Thank you for reporting this comment. Undo
franknjim

Having a program running that always deletes temporary internet files and cookies can also be the cause of visited links not changing color.

    Bookmark   March 19, 2012 at 8:11PM
Thank you for reporting this comment. Undo
Moccasin(z9aMobileAL)

Franknjim, I did not know the color changed at all and was wondering why for, thanks for letting me know. I clear out temp internet each time I close the browser, explains a lot.

    Bookmark   March 19, 2012 at 10:00PM
Thank you for reporting this comment. Undo
gayle0000(zone 5-Normal IL)

The top of front page of the forum explains the technical issues. They give temporary fixes for Firefox and IE until they correct it.

I was having trouble the last couple days, and the temp fix works for me.
Gayle

    Bookmark   March 20, 2012 at 6:40AM
Thank you for reporting this comment. Undo
kskaren(z5 MO)

My problems actually started several weeks ago, after an extended absence from the boards. When I came back, the color-changing feature no longer worked, so it might be an issue seperate from the tech issues going on now. And TJ, it said "medium" for the setting level. Thanks for the suggestion though!
Karen

    Bookmark   March 20, 2012 at 8:53AM
Sign Up to comment
More Discussions
Hd are you kidding?
I just got an email from Home Depot pushing hosta plants...
Jon 6a SE MA
First Victim
Had put a few precautionary pellets about a while ago...
frugaljon z8 UK
22 degrees Fahrenheit Saturday night predicted!
I spent three hours covering hostas when I got home...
zkathy
What have we ordered?
So far I have gotten a few new ones. What have you...
ilovetogrow z9 Jax Florida
Engraved Labels
Anyone know where I can buy engraved markers? Westy...
westy1941
Sponsored Products
Townsend Outdoor Postmount by Troy Lighting
$644.00 | Lumens
Dixie Seating Indoor/Outdoor Slat Rocking Chair - Unfinished Multicolor - 67RTAU
$129.00 | Hayneedle
Progress Lighting Outdoor Lighting. 1-Light Outdoor White Post Lantern
$56.88 | Home Depot
Satin Nickel Six-Light Vanity Light
$71.80 | Bellacor
Fire Island Stocked Wagon Wall Art
$24.99 | zulily
Little Cottage 8 x 8 Gingerbread Wood Playhouse - 8X8GINGERBREAD W/O FLOOR KIT
Hayneedle
Outdoor Lighting. Providence 11.75 in. Outdoor Bronze Post Head Lantern
Home Depot
'Welcome Friends' Manatee & Bike Wall Art
$24.99 | zulily
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™