Query about the new format

dublinbay z6 (KS)February 15, 2013

Help me out, folks.

I take it from what I read in a few posts (and from what I can barely spy along the edges of the screen) that some of you viewing the new format see light green grass or maybe just a light green background. Is that so?

I don't--and wonder if my ADblock is so efficient that it is blocking out the new light green background. What I see is a dullish off white--not the glare everyone was complaining about, but a kind of dirty white that reflects nothing.

I did contact Tamora ("contact us" link) a day or so ago because the glaring white background was too much. About 2 minutes after I sent the email, the dull, dirty white background suddenly replaced the glaring white.

So what are most of you seeing: light green or dirty dull off white?

And do you use Adblock?

Thanks for your help. I'm not sure what to complain to Tamora about until I get a better grasp on what is going on in general on the forum as a result of the changes.

Kate

Thank you for reporting this comment. Undo
youngquinn_gw

I am seeing pale green "grass" and I dont use ad block as I dont see the adds. (I just train myself to not see them)

    Bookmark   February 15, 2013 at 3:40AM
Thank you for reporting this comment. Undo
tobr24u(z6 RI)

Too much bubbly...

    Bookmark   February 15, 2013 at 5:28AM
Thank you for reporting this comment. Undo
youngquinn_gw

hmmm that comment from "Mr martini " himself . hrmmmph!

    Bookmark   February 15, 2013 at 6:23AM
Thank you for reporting this comment. Undo
denninmi(8a)

Yes, I see the new green grass/blue sky screen. I have Norton 360 which blocks popup ads for the most part.

I know a lot of people don't like the new look, but I found it a lot easier on the eyes, and frankly it was just time to update it.

    Bookmark   February 15, 2013 at 6:35AM
Thank you for reporting this comment. Undo
tobr24u(z6 RI)

Martinis and manties are a winning combination...

    Bookmark   February 15, 2013 at 6:44AM
Thank you for reporting this comment. Undo
esh_ga

What I see is a white form that is sitting over a pale green background, as if someone had laid a white piece of paper over it.

If you scroll up to the very top of the page, you can see the green more noticeably and to either side of the white page area there are silhouettes of green grass to start the green part.

But the part where you type and read, that is white.

    Bookmark   February 15, 2013 at 7:33AM
Thank you for reporting this comment. Undo
PRO
Brushworks Spectacular Finishes(5)

That green grass scene disappears soon after arriving to front page. I see the house/plant window logo followed by GardenWeb with clouds overhead.

    Bookmark   February 15, 2013 at 7:47AM
Thank you for reporting this comment. Undo
demifloyd(8)

Posted by esh_ga z7 GA (My Page) on
Fri, Feb 15, 13 at 7:33

What I see is a white form that is sitting over a pale green background, as if someone had laid a white piece of paper over it.

If you scroll up to the very top of the page, you can see the green more noticeably and to either side of the white page area there are silhouettes of green grass to start the green part.

But the part where you type and read, that is white.

*

Me too.

With light blue sky and puffy clouds at the top, over the grass.

This post was edited by demifloyd on Fri, Feb 15, 13 at 8:07

    Bookmark   February 15, 2013 at 8:06AM
Thank you for reporting this comment. Undo
marquest(z5 PA)

I see a dirty white page. Top is GardenWeb top title area is blue.

I use FireFox ad block add on.

    Bookmark   February 15, 2013 at 8:27AM
Thank you for reporting this comment. Undo
PRO
Brushworks Spectacular Finishes(5)

HAHAHA....

Give me remote control of your computers. I want to compare.

Hah!

    Bookmark   February 15, 2013 at 8:37AM
Thank you for reporting this comment. Undo
Pidge

I get the same thing esh and demi get. And I like it.

    Bookmark   February 15, 2013 at 8:48AM
Thank you for reporting this comment. Undo
chase_gw

On my tablet I see a sky blue and meadow green banner with the GW title then it switches to display the threads on a pure white background with ads along the side.

    Bookmark   February 15, 2013 at 9:03AM
Thank you for reporting this comment. Undo
TxanGoddess

I only ever see a flash of the green grass.

When I am looking at the main forum, I see the topic names, dates etc all laid out in line on a bright white screen.

When I click to open a thread, the green grass picture briefly flashes while the thread is opening, and then it opens onto another pure white screen.

The blue sky with clouds is consistent though.

Oh, the green grass flashes when I hit "Preview or Submit Message" also.

    Bookmark   February 15, 2013 at 9:18AM
Thank you for reporting this comment. Undo
marshallz10(z9-10 CA)

Firefox here and AdBlock and results as described by the OP: off white background, top banner with clouds and not green. Nice and clear, if still too bright for long viewing.

    Bookmark   February 15, 2013 at 9:37AM
Thank you for reporting this comment. Undo
marshallz10(z9-10 CA)

I changed over to IE without ad blocking and found a cluttered page with much reduced space devoted to the body of HT, smaller and less distinct fonts and so less inviting presentation. I'll stick with the Firefox/AdBlock version.

    Bookmark   February 15, 2013 at 9:48AM
Thank you for reporting this comment. Undo
dublinbay z6 (KS)

That's interesting, marshall. I use IE and ADBLOCK and get a very neat, orderly, well-planned page--except that the background below the top logo is dull, dirty white. No green anywhere on my page except the word "Garden" at the top of the page and standing next to a green house and a thin green line going down the page and marking the right edge of the message area.

I guess the technicians are having problems getting the new format to work in all the various browsers and other combinations out there. Perhaps patience is the answer for now.

Kate

    Bookmark   February 15, 2013 at 10:10AM
Thank you for reporting this comment. Undo
terrene(5b MA)

I see a dull white screen, with dull green borders along the edges. The grass and clouds are at the top header and top sides of the screen. However, when I used Ctrl + to enlarge the content of the screen, the dull green borders and grass went away.

I use Firefox, Flashblock, and Adblock + and don't ever see any ads. There is a big white blank border to the right of the forum content =====>.

I have both a Windows and Mac machine. Both have widescreen LCD's and this new format is lost in all that width. Have no idea what the new GW looks like on a mobile device, but suspect that phones and tablets are an impetus for the new format.

    Bookmark   February 15, 2013 at 10:12AM
Thank you for reporting this comment. Undo
david52_gw

So nobody else sees the dancing pink elephants?

    Bookmark   February 15, 2013 at 10:13AM
Thank you for reporting this comment. Undo
dublinbay z6 (KS)

Oh, david, leave it to you to see dancing pink elephants!

Time to cut back on the brew? Or have you been joining Tobr for manties discussions over martinis?

Kate

    Bookmark   February 15, 2013 at 10:51AM
Thank you for reporting this comment. Undo
marshallz10(z9-10 CA)

Thanks, terrene, for the control+ function to enlarge the font. Didn't change the size of the frame though.

I really should learn to use a computer; software represents a far pavilion in my experience.

    Bookmark   February 15, 2013 at 11:00AM
Thank you for reporting this comment. Undo
dublinbay z6 (KS)

I just tried an interesting experiment. Usually I run my computer on 125% zoom level to make the print larger for my poor old eyes. I zoomed it back to 100%, and voila! (hey, I do remember some French!)--light green grass appeared on each side of the screen, each side about 1.5 inches wide. The shrunken middle section (where the messages are written and read) is still dull dirty white but looks much better when framed on the sides with light green grass/background. I went up to "View" and clicked on "text size" to make the text larger (since the zoom level is no longer enlarging my text)--that worked fairly well.

My only complaint now is that the shrunken mid-section also reduced the size of the box in which I type my messages. Not sure I like that at all.

Ok--I'll try this out for a week or so, and see if I can get used to it. At the moment, however, I prefer enlarging things using my Zoom-level--but then I have to sacrifice the more attractive new look.

Decisions, decisions!

Kate

P.S. No ads at all, in case anyone was wondering. My AD BLOCK succesfully blocks ALL ads.

    Bookmark   February 15, 2013 at 11:19AM
Thank you for reporting this comment. Undo
lily316(z5PA)

I have no ads and a dirty white background down from the glaring white one before. I have no grass , just a blue banner on the top and a few clouds.

    Bookmark   February 15, 2013 at 12:16PM
Thank you for reporting this comment. Undo
dublinbay z6 (KS)

Update: I adjusted my computer's zoom-level to 110% , and that enlarges the print and the message box a bit (which I like), but leaves about 1 inch of light green grass/background on either side of the mid-section which is dirty white background.

That works pretty good for me.

Lily, I'm no expert on any of this, but I've been running my computer until now at the zoom-level of 125%. That expands the dirty white mid-section so that it fills out the entire computer screen--and thus covers up the side margins which are light green (grass or solid).

To uncover those side margins, reduce the zoom-level back down to 100% (in the bottom right-hand corner on my IE computer). For me, that shrunk the mid-section (dirty white) and the text size too much.

Going up to the top bar on my computer and clicking on "View" and then"text size" (I chose "largest") helped somewhat to make the text more readable for me.

Then I checked the top bar and under "View" found there was a "Zoom" subsection. You can customize the amount of "zoom" there. I manually adjusted it to 110% (as opposed to the automatic 125% the bottom right-hand corner gave me)--and that seems to work good for me. Text is a bit larger but the dirty white mid-section doesn't expand all the way to the computer edge--so I see some light green grass/background on each side.

Can you follow all that? I just learned 10 minutes ago how to do all that. Maybe it will help you also. I'm diagnosing your problem as the zoom being adjusted too high. (But what do I know when it comes to computers? Duh!)

Kate

    Bookmark   February 15, 2013 at 12:31PM
Thank you for reporting this comment. Undo
blfenton

Someone also suggested pressing the key CTRL on your keyboard and then using the round scroll button on your mouse (if you are still archaic and use one like I do) and that will also adjust the size of the white section of your page.

(If you like the green margins down the side of your page that was my suggestion - although others probably suggested it as well - it use to be white page on top of white rather than the white page on top of green like it is now) I was just trying to cut down the glare. If you don't like it -mmmmm ignore this then.

    Bookmark   February 15, 2013 at 12:51PM
Thank you for reporting this comment. Undo
youngquinn_gw

pink David? thats just silly , (my dancing elephants are just normal coloured) sheesh

    Bookmark   February 15, 2013 at 5:35PM
Thank you for reporting this comment. Undo
ohiomom

I have no "grass" on the side, stop bogarting my friends :)

I have a white page stuck in the middle of strange pale color (maybe supposed to be green?), use Chrome and no ads for me.

    Bookmark   February 15, 2013 at 5:43PM
Thank you for reporting this comment. Undo
murraysmom Zone 6 OH

Just a white page. The only green is people's names and the Submit button. It is a little tiring to just have the all white. I have AdBlock as well.

    Bookmark   February 9, 2015 at 12:51PM
Thank you for reporting this comment. Undo
cyn427 (zone 7)

I just see white in the background. I pretty much hate this new format, but then I am not someone who likes change.

    Bookmark   February 9, 2015 at 1:05PM
Thank you for reporting this comment. Undo
Evenshade 8a

Has anyone noticed the incorrect date/year on each post?

Edit: as I hit the submit button the date showed correctly. I wonder if it will default to the 2013 date as it ages?

1 Like    Bookmark   February 9, 2015 at 1:21PM
Thank you for reporting this comment. Undo
momj47(7A)

I'm not seeing anything but a white page, no green at all except for a few text boxes, all the text is black or gray.

I can't figure out how to post. Can we use HTML?

Are they screening new posts before they go up?

    Bookmark   February 9, 2015 at 1:23PM
Thank you for reporting this comment. Undo
Sylvia Funk

i don't see anything

    Bookmark   February 9, 2015 at 1:35PM
Thank you for reporting this comment. Undo
Tamara

Hi Pam,

The date isn't incorrect. Bnaegele just replied to an old post.

Mom - Rich text editor will be up and running soon and no, not screening new posts. They should show up immediately.

    Bookmark   February 9, 2015 at 1:44PM
Thank you for reporting this comment. Undo
murraysmom Zone 6 OH

Tamara, the date is incorrect. It says February 15, 2013 at the OP's post and then again at each post to this thread.

    Bookmark   February 9, 2015 at 2:22PM
Thank you for reporting this comment. Undo
Tamara

Hi Murraysmom --

The OP was actually a discussion from last year when we updated the background and added some new features. Screenshot below is of the actual post on GW from last year. Member bnaegele replied to the old post and has now deleted his/her comment. The next comment was yours which reads '1 hour ago'. All the comments after yours show the correct time.

Does that make sense or clear as mud? ;)

1 Like    Bookmark   February 9, 2015 at 2:57PM
Thank you for reporting this comment. Undo
dublinbay z6 (KS)

I hope everyone has this straightened out. I was the OP and I posted this back in 2013. That is why that date keeps showing up. The original replies were all in 2013 also. I guess murrary'smom used the search box and accidentally brought up my old thread.

Hope that straightens everything out. Someone probably should start a new thread asking other posters how they like the new format (as of 2015). : )

Kate

2 Likes    Bookmark   February 9, 2015 at 3:16PM
Thank you for reporting this comment. Undo
murraysmom Zone 6 OH

Yes, Tamara, that is perfectly clear! LOL Thanks for clearing that up. I didn't even realize I was in Hot Topics when I posted. :) Just wandering around the website. Very interesting. I'm learning. I'll get there!! Thanks again for your reply.

1 Like    Bookmark   February 9, 2015 at 5:25PM
Thank you for reporting this comment. Undo
youngquinn_gw

this comment is the only think I can see. I cant actually find the rest of hot topics...after taking about an hour to log in. Not impressed

    Bookmark   February 9, 2015 at 5:30PM
Thank you for reporting this comment. Undo
dublinbay z6 (KS)

youngquinn, click on ADVICE at right-hand top of this page. Then look over on left side--the oldGARDENWEB forums are listed over there. The GARDEN FORUMS takes you to the index you are already familiar with--HOT TOPICS in between HOT PEPPERS and HOUSEPLANTS.

Hope that helps.

Kate

    Bookmark   February 9, 2015 at 5:36PM
Thank you for reporting this comment. Undo
vgkg(Z-7)

Ugh, being an old dog I don't like learning new tricks. Hard to believe that someone else owns my old handle (vgkg) so I updated to my new version vgking rather than take the _gw add on. Combining both Diss/Convo pages into one too? Ruff ruff.....

I also first thought that this was a new thread and that the old excommunicated ones got amnesty, ha.

    Bookmark   February 10, 2015 at 9:52AM
Thank you for reporting this comment. Undo
dublinbay z6 (KS)

On usernames, I'm not exactly sure now how I did it, but I just substituted all small letters for my previous name--thus DublinBay became dublinbay. That seemed to work and no one should have trouble recognizing me.

    Bookmark   February 10, 2015 at 9:59AM
Thank you for reporting this comment. Undo
woodnymph2_gw

I've not been able to find what used to be glyphs, or Readers Paradise.

    Bookmark   February 10, 2015 at 10:22AM
Thank you for reporting this comment. Undo
duluthinbloomz4

woodnymph2 - I found glyphs/Readers Paradise by googling "glyphs forum on GardenWeb". Click on it and it takes you right to the site. Probably have to mark it in your favorite sites drop down since it doesn't seem to appear in any of the alphabetical topic listings.

    Bookmark   February 10, 2015 at 10:34AM
Sign Up to comment
More Discussions
Walmart raises minimum for wage for hourly employees
This was announced several days ago and I though it...
chase_gw
Satanic Coloring Book Prompts Fla. School To Ban All Religious Materia
Hopefully, more people will come to their senses and...
enmc
Indecent Exposure
Rep. David Moore on Tuesday introduced House Bill 365...
labrea_gw
Bibi's speech tomorrow
Are you planning on watching? I sure am!
ogrose_tx
Congratulations Nebraska
They saw this coming and were changing the forms in...
labrea_gw
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™