Beans not producing?

cowabunga1(Zone 6)August 19, 2008

Hello,

So I have loads of rattlesnake and other pole beans but my Marvel of Venice beans don't have a single bloom yet. Being so late in the season I would think I would see something by now. The plants are very healthy looking with lots of green leaves - no beans. :( Any suggestions on why this is happening? Is there any way to help it along or is it too late? Thanks

~Sam

Thank you for reporting this comment. Undo
roundright

I'm having exactly the same problem with my soybeans- my only guess is too much nitrogen. Are your Marvels of Venice planted in a different part of the garden than the other beans? For me it has been a very bad year for beans in general. Mine all produced except the soybeans. Ironically, the soybeans were the only plants however that actually looked healthy. All the others looked horrible but managed to produce a meager harvest.

    Bookmark   August 19, 2008 at 4:12PM
Thank you for reporting this comment. Undo
cowabunga1(Zone 6)

Its really strange because they are growing on the same trellis as the others. Do you think I need a fertilizer that's higher in Phosphorus? I have some that is 18-24-16. Maybe I'll see if it helps.

    Bookmark   August 20, 2008 at 7:00PM
Sign Up to comment
More Discussions
Germination Test #1 Chinese Long Green long bean
My family has grown this variety of long bean since...
nightbloomincereus 7A noVA
Gialet della Val Belluna Bean
Has anyone grown this, or know anything about it? I...
rosieo
Purple king beans
Hi I've grown runner beans before and found they do...
chloe456
Shelly Beans
I was just discussing an heirloom bean, "Ma Williams",...
zeedman Zone 5 Wisconsin
Japanese Sword Beans
Anyone grow these. Kitizawa seed company offers them....
denninmi
© 2015 Houzz Inc. Houzz® The new way to design your home™