What's up with this error on forum pages?

bill_ri_z6b(Zone 6B)March 18, 2012

I've seen where several people on the "Roses" forum and elsewhere have been getting this annoying message after quite a delay in pages loading. Doesn't seem to matter much where you are navigating from or to, nor whether you use IE or Firefox, etc. Has anyone else gotten this message?

It doesn't happen on any other websites, and that is my experience and reported by others as well. I hope they fix it soon. It makes this site almost unusable.

Thank you for reporting this comment. Undo
ctlady_gw(z6 CT)

Yep, getting it every time the page loads. I think it is related to the ads running on the right hand side -- they are using scripts for the animation and it's my bet that's the problem. But I agree -- it makes the forum almost unusable. Hopefully someone at gardenweb will see complaints and dump this stuff. I don't mind ads over there ... but I'm running up to date browsers, OS, etc. and I don't expect problems like this!

    Bookmark   March 18, 2012 at 2:50PM
Thank you for reporting this comment. Undo
WendyB(5A/MA)

nothing here with AdBlocker Plus. No ads, no bugs.

    Bookmark   March 18, 2012 at 3:36PM
Thank you for reporting this comment. Undo
spedigrees z4VT

It happens all the time on facebook. More and more websites are running scripts, often for the purpose of connecting to cell phones and mobile devices, with the frustrating result of your computer freezing up. Apparently i village has jumped on this bandwagon.

This message is a safeguard of internet explorer or othwer similar operating system, allowing you to shut down the annoying script after your system has struggled with it for x number of minutes. Click "stop script." Unfortunately that will only correct the problem until the script is reactivated.

I really wish IE would install software allowing the operator to disable such scripts permanently so they do not ever run again!

    Bookmark   March 18, 2012 at 3:43PM
Thank you for reporting this comment. Undo
mad_gallica(zone 5 - eastern New York)

Adblock gets rid of it. Blocking the page blocks the script.

I think I'm blocking everything from http://graphics.gardenweb.com right now, after a couple of days of having problems with slow loading of the regular pictures. Makes life much easier.

    Bookmark   March 18, 2012 at 4:10PM
Thank you for reporting this comment. Undo
claireplymouth z6b coastal MA

I don't have the problem here, but it's easy to complain directly to GW. Just go to the 'Contact Us' button at the bottom of this page. They may not monitor forums regularly, but they do respond to direct emails.

Claire

    Bookmark   March 18, 2012 at 4:33PM
Thank you for reporting this comment. Undo
bill_ri_z6b(Zone 6B)

For now I've disabled Javascripts and the problem went away. I think I have noticed this problem had started a few days ago, when I started seeing the "Ads by Google" message after the 6th member-posted message in any forum. Maybe that has caused some weirdness.

    Bookmark   March 18, 2012 at 7:20PM
Thank you for reporting this comment. Undo
Steve Massachusetts Zone 5b

I switched browsers from Firefox to Safari and the problem went away. Garden Web ads are so intrusive. It's really annoying.

Steve

    Bookmark   March 18, 2012 at 8:54PM
Thank you for reporting this comment. Undo
molie(z6 CT)

Bill, I've been seeing 'Ads by Google' recently embedded here in the New England Gardening thread; in fact, there's one right above your post on Sun, March, 18.

Annoying for sure but not that intrusive yet. I treat them in the same way way I treat the marketing phone calls I get at dinner and just ignore them. I sometimes wonder about the mindset of the people who create these ads. I think it's a 'spitting into the wind' kind of mentality. They think they'll get one bite out of the thousands who see the ad. Like those funny ads that claim 'a woman in (your town goes here) has found the secret to eliminating wrinkles.'

Molie

    Bookmark   March 19, 2012 at 9:09AM
Thank you for reporting this comment. Undo
spedigrees z4VT

It's funny. I don't have any problem (yet) with gardenwebs, and I have really old software on an ancient computer. But on facebook and some commercial websites, I have a big problem with scripts that IE can't process.

    Bookmark   March 19, 2012 at 9:22AM
Thank you for reporting this comment. Undo
bill_ri_z6b(Zone 6B)

Hi Molie,
I don't necessarily mind the ads (after all this is a free site). I only mentioned the embedded ones - such as the one you mentioned - because it seems that since they've been appearing below the first few posts (something I've never seen here before), is when these script errors started to appear as well. So I thought there might be a correlation. Either way, I hope they fix it soon!

    Bookmark   March 19, 2012 at 10:47AM
Thank you for reporting this comment. Undo
NHBabs z4b-5a NH(4b-5aNH)

Safari has an option under Preferences to enable or disable plugins. When I am on GW I disable so that the ads don't move, and it loads faster as I have a medium speed connection. I haven't had script problems, but if I do I also have the option to disable Java and JavaScript.

I am currently finding the ads by google after the 6th posting annoying, but suppose I will learn to ignore it as I do other ads.

    Bookmark   March 19, 2012 at 3:13PM
Thank you for reporting this comment. Undo
NHBabs z4b-5a NH(4b-5aNH)

There's now a link in red at the top of the forum with a work-around while they try to fix it.

    Bookmark   March 19, 2012 at 3:48PM
Thank you for reporting this comment. Undo
bill_ri_z6b(Zone 6B)

Well it seems that they fixed it as of today.......glad for that!

    Bookmark   March 21, 2012 at 12:06PM
Sign Up to comment
More Discussions
Bristol County Conservation District 2014 Plant Sale
Now is the time the Massachusetts County Conservation...
edlincoln
Anyone lose trees/limbs/children to the Blizaard of 2015?
Did the recent snow storm(s) damage anyone's trees,...
edlincoln
What Trees in Your Yard Look Prettiest Now?
We tend to fixate on Spring blooms. What trees in your...
edlincoln
Show Us Your Gardens - A Photo Thread -February 2015
Happy Snow Days New England Gardeners! Welcome to the...
pixie_lou
Did anyone attend NEGROWS ?
With the 3 feet of snow, and of coarse the Super Bowl...
ron48
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™