Finding white substance in soil and at base of plants

bajanrosegalSeptember 20, 2010

I am really worried that I might have a battle with some kind of plant disease or diseases. I noticed that my oxalis and caladium seemed to have been losing leaves extremely quickly then I noticed a white almost sticky substance at the base of these plants. I removed all the parts that seemed affected and sprayed the roots and they are both looking healthy again. However I am finding alot of this substance on my portulacas and in their soil. I have been removing the affected parts and spraying with a three in one organic insecticide/fungicide/miticide. Yesterday I went into my small greenhouse area and found brown spots on the leaves of several of my plants. I removed all the infected leaves, cut back the plants and sprayed with the same spray. But I am still horrified. What else can I possibly do?

Thank you for reporting this comment. Undo
rhizo_1 (North AL) zone 7

Can we see some pictures of this "white, almost sticky substance"?

    Bookmark   September 20, 2010 at 1:45PM
Thank you for reporting this comment. Undo
bajanrosegal

I will try to take a photo when I get in from work this evening. So I will post it tonight or tomorrow.

    Bookmark   September 20, 2010 at 2:12PM
Thank you for reporting this comment. Undo
rhizo_1 (North AL) zone 7

Any pictures?

    Bookmark   September 21, 2010 at 9:53PM
Thank you for reporting this comment. Undo
bajanrosegal

Had lots of rain for the last day and a half. Have not seen enough of the white stuff to really photograph. I hope that my spraying and cutting back worked. But if it comes back I will post photos. But thanks for now.

    Bookmark   September 22, 2010 at 11:57AM
Thank you for reporting this comment. Undo
jean001(z8aPortland, OR)

Perhaps one of the slime molds? If so, not a problem.

    Bookmark   September 22, 2010 at 5:59PM
Thank you for reporting this comment. Undo
lucy7167

I have over 55 plants that are in terra cotta pots and I am having the same problem. It's definitely not the salts because I have pots like that but this is a soft white mildew at the base of the pots, on the ring of the top and some on the soil. I have tried taking off the top layer of soil but it keeps coming back. I have cleaned off the outer side with vinegar and water and it still comes back. I do have all my plants sitting on stones with water in it. Could this be causing it. I have just purchased all new pots and soil so I can't redo all these plants again. Does anyone know of anything I can use that won't harm the plants and clean it where it won't come back but also won't harm my plants?? Please help.

    Bookmark   October 8, 2010 at 11:53PM
Thank you for reporting this comment. Undo
rhizo_1 (North AL) zone 7

lucy, what you are describing doesn't sound at all like the problem our original poster was asking about.

    Bookmark   October 9, 2010 at 1:08PM
Sign Up to comment
More Discussions
Can I fix these split branches?
I have two different bushes/shrubs that have split...
dblank
yellow raised spots/bumps on tomatillo leaves
Hi guys, I've got some tomatillo plants that are developing...
kuvaszlvr
Acacia invaded by Caterpillars!
My wife and I don't know what to do. We have a small...
llilibel03
Miscoscopic silver insect
Hi, I need help for an identification. I found them...
MerlinMerlin
Best organic pesticide for house plant soil?
Best organic pesticide for house plant soil? I currently...
algar32
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™