Editing Posts Update

gwtamaraNovember 28, 2012

Hi everyone,

Thanks so much for doing such a great job testing! We've sorted out some bugs and have fixed these issues:

-Html tags showing up in the preview window
-Internal server error when trying to edit
-Inability to edit some posts with special characters �

Mobile users -- are you having any problems?

If you are still having any other issues, please post them here so that we can resolve them asap. We're hoping to roll this feature out to all forums very soon.

Thanks again!

Tamara

Thank you for reporting this comment. Undo
DMForcier(8 DFW)

One thing I don't like is that the contents of the Image Upload field disappears when you click the Preview button. So if I want to edit the text I have to find the picture again.

This has been going on for several weeks now (at least) so may not be connected to your editing changes.

    Bookmark   November 28, 2012 at 3:03PM
Thank you for reporting this comment. Undo
gwtamara

Yes, this is a known issue and not related just to the editing feature. Hopefully will have an update soon.

    Bookmark   November 29, 2012 at 9:31AM
Thank you for reporting this comment. Undo
peppernovice

Looking better, thank you for all your hard work.

Tim

    Bookmark   December 2, 2012 at 9:58PM
Sign Up to comment
More Discussions
MY PEPPER LIST FOR 2015
I GROW IN 5 GAL. WOODEN POTS ON MY DECK. CHARLSTON...
dac596
Cotton bugs (?) with pictures.
I planted a jolokia back in October from a seed. It...
Anthony Pomerinke
Problems Germinating Seeds
Hi Everyone, I used to be able to germinate seeds....
newmexmike
Seed soak
IIs 24 hours too long? I won't be home until then....
peps_22
Show Your Seedlings
After all that work, gathering seeds, trying to germinate,...
Seysonn_ 7b-WA/HZ1
© 2015 Houzz Inc. Houzz® The new way to design your home™