photos posting from Photobucket

boizeau(7a)January 21, 2012

I am exasperated trying to find any intelligible directions for posting photos here. I have a lot of pics at photobucket, but the steps to post a photo are nowhere to be found in this forum.

Can anyone help me with this problem?

David/boizeau

Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana(zone 5/6)

Hi boizeau,

I'll attempt to try and help you.

1...Go to the album that contains the pic you are wanting to post.
2...if you see codes below the pic and one of them is HTML code, LEFT click on the code, and it will very briefly flash copied.
2a...If you don't see any codes beneath the picture, then hover cursor over the pic and the code will appear, and then you hover cursor over HTML Code and LEFT click. You should then see 'copied' flash briefly in yellow in the box.
3...come back to your message box here, and RIGHT click and then choose PASTE
4...once you are finished with your message and copying the code for all pics, hit Preview Message
5...Once the Preview page comes up, you should see your pic as it will appear in your message. If all is well, continue and hit submit.

If the picture doesn't show up on Preview, then something is wrong...and back to the drawing board.

Normally it is best to post testing posts, or for help at The GW Test Forum. There are some very helpful forum 'regulars' there who will work with you until you have it mastered.

Sue

Thumbnail...click to see it bigger

Full size...

    Bookmark   January 21, 2012 at 5:52PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana(zone 5/6)

David/boizeau

Well, the problem has been solved. It is now possible to upload pics from your computer. See the Browse link below under "Post a Follow-UP."

Sue

    Bookmark   June 13, 2012 at 8:53AM
Thank you for reporting this comment. Undo
wertach zone 7-B SC

Sue, can you help me? I have been trying to post pictures for 2 days, from Photobucket. It started when the new thing above, "Image file to upload (optional):" appeared.

It shows the picture, but say's rejected for invalid link or something like that. I can post the image to "Optional Link URL:" and I name it. It shows up on the error page but will not let me post!

In the box "Image file to upload (optional):" It has a partial address of the pic I want to upload. I can't erase it, when I click it goes to my PC files.

    Bookmark   June 14, 2012 at 3:44PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana(zone 5/6)

Sue, can you help me?
See my reply the new thread you started. I made suggestions there. There are some fine folks at both The Test Forum and at Computer Help. I'm pretty sure it isn't really a GW issue and that they can help you.

Sue

    Bookmark   June 15, 2012 at 10:54AM
Sign Up to comment
More Discussions
Format frustration
While composing a reply, I tried to open the pic in...
Tiffany, purpleinopp GardenWeb, Z8b Opp, AL
Kitchen Countertop
I have read posts about granite and quartzite not staining....
shelleywoodcrest
Suggestions for replacing hastas
Hello all. I am looking to see if thjere could be something...
jlb270
please help identify plant (pic)
What is this plant please?
mtonumaa
List of "Favorite Forums"
I used to be active here a number of years ago, but...
krawdon
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™