Female Zukes Wont Bloom

LouiesGarden14August 21, 2012

Planted a few zuke plants in May. All plants seem to be doing well, all have nice green growth with plenty of male blooms and even a couple female. The problem is the flower on the female blossoms never open. They'll go from green and in a couple days straight to brown...then die. Any ideas?

Thank you for reporting this comment. Undo
nmgirl(8 S.NM)

Sometimes heat will cause this but since it's now November....

    Bookmark   November 5, 2012 at 2:15PM
Sign Up to comment
More Discussions
Animal eating lemon peels
Hi, I just found this forum and want to know what animal...
hammerhugger
help..summer coming too fast
This is a strange problem. This winter has been so...
katied55791
Opinions on renaming/expanding desert forums???
Would you be interested in having two separate desert...
loganlady
Little white worms in my compost
These little guys are spread throughout my organic...
SweetShef
Searching for Palo Verde 'Desert Museum'
I live in the San Francisco Bay Area, and have searched...
Oyster123
Sponsored Products
Martha Stewart Indoor/Outdoor Area Rug: Martha Stewart Living Rugs Gracious
Home Depot
Set of Four Dragonfly Sequin Napkin Rings
$84.00 | FRONTGATE
Las Cruces Collection Quoizel Three Light Pendant Chandelier
Lamps Plus
Red Vanilla 'Summer Sun' Set of 4 Salad Plates
Overstock.com
Round Resin Traditional Topiary Urn Planter - 81094B
$129.99 | Hayneedle
Three-Layer Teak-Finish Plant Stand
$79.99 | zulily
Cabana Burgundy Printed Cotton Cushion Cover, Set of Two
$36.95 | Bellacor
Slamp | Flora Metallic Floor Lamp
YLighting
© 2015 Houzz Inc. Houzz® The new way to design your home™