exo terra fogger problems

hottielover14February 28, 2006

hey everybody i have a medium exo terra waterfall w/ the exo terra fogger...the waterfall works perfectly but the fogger is acting up..last night it was doin fine when i set it up and when i went to bed all the water in the waterfall had been dispersed w/ the fogger but i shut it off..but this morning when i tried to start it, it didnt work..i mean it lights up and i see that jet stream of water but the fog doesn't come out unless i take off a piece of the waterfall that covers the fogger..has anybody else been thru this?..please help

Thank you for reporting this comment. Undo
iliketerrariums

I have no clue as I never had one, but if it doesnt work take it back and get a new one, if you have the same problem (hopefully not) you know not to invest your money in that product ever again! =) Good luck

    Bookmark   February 28, 2006 at 5:29PM
Thank you for reporting this comment. Undo
hottielover14

ok thanx, does anybody else kno whats wrong?

    Bookmark   February 28, 2006 at 7:45PM
Thank you for reporting this comment. Undo
hottielover14

nevermind i got it working

    Bookmark   February 28, 2006 at 8:54PM
Thank you for reporting this comment. Undo
iliketerrariums

Cool! What was wrong with it? Maybe someone else will need this info sometime in the future, ya never know! =)

    Bookmark   February 28, 2006 at 11:25PM
Thank you for reporting this comment. Undo
iliketerrariums

Cool! What was wrong with it? Maybe someone else will need this info sometime in the future, ya never know! =)

    Bookmark   February 28, 2006 at 11:26PM
Thank you for reporting this comment. Undo
mdahms1979

The amount of fog produced depends on the depth of the water. If the water is too deep you won't get any fog.

    Bookmark   March 4, 2006 at 8:17AM
Thank you for reporting this comment. Undo
noobtoterraiums

I also have a exo terra waterfall and fogger the previous poster mikedahms is correct if the water is to deep you wont get any fog and if it sits to high it wont turn on... also the filter and pump it comes with that you get is horrbile. I had to make all kinds of custom modifications to mine to make it work ill post a pic of my setup for you in the gallery =)

    Bookmark   March 4, 2006 at 8:05PM
Thank you for reporting this comment. Undo
hottielover14

what kind of modifications?

    Bookmark   March 6, 2006 at 1:21AM
Sign Up to comment
More Discussions
Browning fern in powder at bottom of terrarium?
Hi guys, The first week (of 3 months of hainvg the...
tiffanylam38
Terrarium Heating Mat
I'm new to the terrarium world and would like to start...
bradycarnahan
Minature Mosses and vines for Terrarium backing
I am in the process of starting a large L5ft, x W15ins...
keithgh
Irish Moss help
I recently bought irish moss seeds, and I was wondering,...
BalanceA
© 2015 Houzz Inc. Houzz® The new way to design your home™