Return to the Adenium Forum | Post a Follow-Up

 o
Babies!

Posted by johnsonm08 5 (My Page) on
Mon, Sep 3, 12 at 14:51

Here are my newest babies--thanks to Emily:)
Sadly, 4 appear to be albino, but the front in the middle seems to have a little green....
Mike
Photobucket
Photobucket
Photobucket


Follow-Up Postings:

 o
RE: Babies!

Congratulations on the new arrivals....I hope they grow big and strong and thrive for you! The albino ones may well struggle as is often the case, they seem to crop up rather frequently.
Gill from the UK.


 o
RE: Babies!

omygosh but they sure are cute =)

I got some from Emily as well about a week ago & if I look really really closely, I can see a tail reaching down to the mix but have yet to see any standing.

How long did it take for them to stand up?

Antoinette


 o
RE: Babies!

I got them on the 25th and started them right away. I had 100% germination.
Mike


 o
RE: Babies!

Awww they look so gorgeous :D ...looking forward to seeing their progress :)


 o
RE: Babies!

Mike, great job there, they look awesome!!! Thanks for posting pics. So sorry for the albinos, I hope the others make up for it and grow big and fat for you! You'll be amazed how fast they grow. Please keep us posted on their progress. If I get any more pods I'll be sure and share with you all.


 o
RE: Babies!

I also got seeds from Emily, but here in Ohio the weather has been high 90s all summer. I think mine cooked in the hot sun ,since none sprouted.
I'm still waiting.
Sharon


 o
RE: Babies!

If they haven't germinated in about a week they are likely dead. You might have had the soil too moist or covered them too deeply and they rotted. They actually like the high temps.

The albino in the front looks like it has a tiny bit of green on the stem. Maybe it will pull thru. Wouldn't that be something!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Adenium Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here