Return to the Adenium Forum | Post a Follow-Up

 o
I have buds....but.....

Posted by greenclaws UKzone8a (My Page) on
Thu, Oct 3, 13 at 16:59

they dont seem to be getting any bigger. One of my seed grown 'big guys' as I call them (they're not particularly big, just bigger than my small ones, lol!) has in the past couple of days sprouted forth a couple of small buds. Alas, nothing is happening to them, they don't seem to be getting any bigger. How long do yours take from bud to flower at ths time of year guys and gals?
Gill UK, and still in search of those elusive flowers from seed.


Follow-Up Postings:

 o
RE: I have buds....but.....

Gill,
Congrats on your buds. I can't answer your question as I have had very few buds this year myself. Someone will answer.
Sharon


 o
RE: I have buds....but.....

Gill,
Good to see you back on, was missing your imput.
Interestingly enough I had been pushing mine a bit over the summer in hope that I might get a bloom on some of my seedlings.
The evenings started to get too cold, brought them in and a week
After I noticed similar small buds on one, now three have them. Unfortunately the buds are not getting any bigger and I feel that it is too late for me. Not hot enough and the sun intensity is not enough to assist the buds to complete.
My theory.
Rick


 o
RE: I have buds....but.....

Hello Gill,
Good to read your news and welcome back. I think the best plan is just to give the plant the most favoured position as regards warmth and light. They can be frustrating can't they, we have a good summer for once and then they wait untill now to flower. Regardless of what happens it's a very good sign that the plant is now mature enough to flower and the initial wait is over, so well done. Where there are buds more will follow. Has the plant been moved back to its winter position which may have triggered the growth ? Keep us posted.
Best regards,
Brian UK.


 o
RE: I have buds....but.....

Hi Gill, nice to see you around. I'm excited that you have buds. Keep us posted on how they get on and if they bloom put up a pic
Regards
Averil


 o
RE: I have buds....but.....

Hello Sharon, Rick, Brian and Averil, thanks all of you for the replies etc. I have not been posting much recently as I just don't seem to have much spare time these days, it's that age old problem...time seems to speed by so fast. Anyway, I'm here now!
Yes the days have certainly begun to get colder, shorter, darker...and also much wetter here in the UK. The plants have been getting as much warmth/daylight as possible in the g/h over the summer, which was very nice I must say. Now they are in the living room in a south facing window. As you rightly say Brian, it's a shame that now the sunniest days are behind us the plant has decided to try and flower! Maybe a light over them will help, will have to get one I guess if they are to develop and flower properly this time around. Yes I will try and keep you posted on their progress...or not!
Regards, Gill UK.


 o
RE: I have buds....but.....

It is good to see your post Gill. I hope your buds get bigger and open wide to make you happy.
Marie


 o
RE: I have buds....but.....

Earlier in the year I found a red adenium at Wal-Mart on clearance. Beautiful red so I bought 10. You know gifts etc. LOL Recently they all budded out with small buds. I have been having blooming plants for the last month and a half. I still have one out there that the buds just decided to start to grow. It had just been siting there with the others and started to bud with the others but just stalled out. I figured a no go. Now I think they just move at their own speed. Give it time and see what happens. Good luck Paula


 o
RE: I have buds....but.....

Thanks Marie, and Paula too! I'm off work this week so I'll try and get round to taking some pics of my brood. At least my plants are still alive...that's a bonus for sure! They cause lots of comments as they are so unusual looking don't you think?
Gill UK


 o
RE: I have buds....but.....

I can't wait to see those pics, Gill.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Adenium Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here