Return to the African Violets Forum | Post a Follow-Up

 o
whered my post go

Posted by lesliemartin1979 none (My Page) on
Tue, Apr 24, 12 at 20:50

i posted that my optimaras will bloom for the first time in yrs and my post dissapeared? y?


Follow-Up Postings:

 o
RE: whered my post go

That seems to sometimes happen with the software that GW uses. I'm not sure why, but the thread does actually post to the board. I've had it happen to me, but upon refreshing the page a time or two it shows up. It doesn't seem to be anything to worry about.

Mark


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the African Violets Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here