Return to the African Violets Forum | Post a Follow-Up

 o
Posting photos.

Posted by erlyberd Z5 CT (My Page) on
Wed, Aug 29, 07 at 10:44

Why can't I post a photo. I paste the photo and see the image but the darn thing won't upload due to some error.
Any ideas?


Follow-Up Postings:

 o
RE: Posting photos.

You need to first upload it to a server that will host it on the internet. Photobucket is a good one. Then you can go in and just copy the HTML code that will embed the image into a post here on the forums - they'll have it in a text box ready for you.

Here is a link that might be useful: Photobucket


 o
RE: Posting photos.

Yes I have photos on photobucket already. I click the image I want to send then copt it. Then at GW I paste it in the bottom box and try to send it.

Perhaps my problem is the two boxes on GW? Which box do you paste the photo to? I'm seeing the photo come up when I paste it but I try to send it and it gets rejected.


 o
RE: Posting photos.

Hmm. Perhaps you are copying the wrong type of code. There are two types of code presented at photobucket. You want to chose the one that says HTML and not the one that says image code.

You put it in the biggest box that you type your message in.

Or... if you wanted, you could just put that "Direct link" from photobucket into the box that says "Optional link URL" and then type a name into the name of the link box, and we could link to your image.


 o
RE: Posting photos.

 o
RE: Posting photos.

I see it!


 o
RE: Posting photos.

Berd,

Great looking youngsters you have there! I see some show winners in that group for the spring. Thanks for sharing.

Barbara


 o
RE: Posting photos.

Gee Barbara, I was hoping to show them this fall! I hope they grow more in the 10 weeks that I have left.

Most of the plants I've had since last year.They look small because I repotted all of them last month.


 o
dsdxfxg gvgv

Gee Barbara, I was hoping to show them this fall! I hope they grow more in the 10 weeks that I have left.

Most of the plants I've had since last year.They look small because I repotted all of them last month.

Rick


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the African Violets Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here