Return to the African Violets Forum | Post a Follow-Up

 o
Yukako in bloom

Posted by alotofplants 6b (My Page) on
Fri, Sep 14, 07 at 21:45

I just love this AV. The green in the pedal doesn't show up as well with the camera as I would like.

Yukako
Photo Sharing and Video Hosting at Photobucket

Everjoy
Photo Sharing and Video Hosting at Photobucket


Follow-Up Postings:

 o
RE: Yukako in bloom

Hi,
Congrats on getting Yukako to bloom. It's an interseting combination of colors that I am trying to decide whether I like it or not. The green stripe seems to fade as the blossom opens more. Send another pic when it's fully open.
Fred in NJ


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the African Violets Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here