Return to the African Violets Forum | Post a Follow-Up

 o
First attempt to grow from a leaf....

Posted by rubyfruit 7 (My Page) on
Sun, Oct 21, 07 at 20:46

I've plucked 2 different leaves... put them in some soil mix... bagged them up... and I'm waiting for babies!
My first try!

These photos are from 10/12 - its been 9 days.

I know I have to wait to be able to tell if it IS working...
But how would I be able to tell if it wasn't? Would the leaf brown or yellow or dry up if it wasn't working?

Any advice?


Follow-Up Postings:

 o
RE: First attempt to grow from a leaf....

Hi RF,
Email me and I will send you a sheet that I pass out to garden clubs when I speak on AV's.
Fred in NJ


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the African Violets Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here