Return to the Alabama Gardening Forum | Post a Follow-Up

 o
Help Posting Links

Posted by tsmith2579 7B (My Page) on
Sun, Jul 18, 10 at 11:20

Whenever I try to post a new message, the link boxes don't show up at the bottom of the Message box. After I post the first message, I can post another and the link boxes show. How can I post a link on a first message.


Follow-Up Postings:

 o
RE: Help Posting Links

Type your message
click on Preview
Scroll down to "You may use this form to make corrections:"
Optional Link URL:
Name of the Link:
Preview
Submit

Here is a link that might be useful: Test Forum


 o
RE: Help Posting Links

Thank you, Earthmother. You are such as wizard at this stuff. Your are the PC wizard and I am an old Mainframe dinosaur.

Thanks
Terry


 o
RE: Help Posting Links

Terry,
It's all about gardening. Sometimes one has to dig (scroll ;-) a little deeper to get to the root.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Alabama Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here