Return to the Allium Forum | Post a Follow-Up

 o
situation with allium purple sensation

Posted by jujujojo (My Page) on
Sun, Mar 2, 14 at 8:20

I bought 5 bulbs and planted them in deep pot last October.

I checked in December 2013, they started to have roots.

I checked yesterday, March 1, they have rooted but show no sign of any leaf sprout. What is going on?


Follow-Up Postings:

 o
RE: situation with allium purple sensation

It's been so cold here (Z6 east) that none of the spring-flowering bulbs are showing yet. I went looking for established early daffodils, and could hardly find a few green tips. I think we must be patient this year. A friend with a big south-facing bed is seeing crocus and hyacinths, so spring is coming. Purple Sensation doesn't bloom until early summer, so it has plenty of time.


 o
RE: situation with allium purple sensation

Posted by planatus 6 (My Page) on Sun, Mar 2, 14 at 9:19

Thank you so much for the pointer. I am sorry. I forget to mention: when the temperature dropped to -18 C or 0 F, I moved the pots from my garage back into my basement. The temperature of the basement is 15 C or 60 F. That is quite spring like. The pots have been there for 2 months now.

I removed the top 5-inch soil of the pots. The bulbs were firm or solid to touch. They also resisted my attempt to seriously pulling them up. So, they must have some roots down already.

But, there is nothing on top. Nothing, not even a slight yellow bud. Could it be that something is wrong?


 o
RE: situation with allium purple sensation

The only thing that might be wrong is that they have not gotten enough winter chilling. Now that the supercold has passed, I would put them outside or in the cold garage until the soil thaws enough to set them out.

The bloom time of established bulbs usually coincides with perennial dianthus, which is late spring to early summer. With this species, leaves should appear before the flowering stalk.


 o
RE: situation with allium purple sensation

Posted by planatus 6 (My Page) on Tue, Mar 4, 14 at 8:10

Thank you so much for your insight. Mine are in large pots - those big black ones for trees. Each pot is 38 cm (15 inch) tall and 30 cm (12 inch) wide.

Last fall, I left them outside for 2 months for temperature around -10 C (14 F). The pots were frozen solid but the bulbs had no problem, as I have checked.

Right now, we have the lows about -10 to 15 C (5 F) outside. Can I place the pots outside now?


 o
RE: situation with allium purple sensation

I have some bulbs forcing down in the basement (55F), and they are doing so well there that I'm going to wait to move them outside. They, too, are in black nursery pots that will absorb heat, and the roots need to stay cold for now. So, until the buds need more light, maybe in a couple of weeks, the pots will stay down in the chiller. The goal is to simulate what might be happening if you had planted the bulbs in the ground.


 o
RE: situation with allium purple sensation

Posted by planatus 6 (My Page) on Wed, Mar 5, 14 at 8:18

So, I assume 14 F to 5 F is too cold for potted allium?


 o
RE: situation with allium purple sensation

Okay, time flies. I checked today.

One bulb has produced a shoot of about 1 cm (0.4 inch), another one has a shoot of 2 cm (0.8 inch). The shoots are healthy and thick, about the diameter of my little finger. They are underground but they have a light green color.

The third one has healthy roots but still has not shoot.

I planted them deep like 7.6 cm (3 inches) below the soil. Should I remove the top soil? Should I water now? The soil is still moist in the pots.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Allium Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here