Return to the Alpines & Rock Gardens Forum | Post a Follow-Up

 o
gentians - what am I doing wrong?

Posted by Cassiope 03/WI (My Page) on
Sun, Aug 8, 04 at 10:18

I've been growing gentians for about 4 years now - (G. septemfida and G. acaulis). A couple of years they were great - but this summer and another -they look quite miserable. Here in central WI we've had a fairly wet spring. Our summer this year has been (I think) ideal - 70s, 80s and not too humid. My soil is naturally sandy and I've amended it with rotted bark and peat moss. Have I made it too acid? What happens is their growth is strong and then a whole stem withers away. A couple of plants have shriveled up and died. Wet rot?


Follow-Up Postings:

 o
RE: gentians - what am I doing wrong?

I grow a lot of gentian species with some success. This is what works for me. Others might have success with other methods.

Firstly, no peat moss. Gentians vary a lot but mine grow best in neutral or slightly alkaline soil. I'm not a big fan of peat moss in the planting of most plants. I find it wicks away water from the roots and can give a false impression that a plant is moist (as needed by gentians).

I dig a hole and put in some gravel. Then sand. Then fill up the rest of the hole with soil and about a third compost. The gentians are kept well watered throughout the season but have good drainage. My Gentiana acaulis will bloom a second time if I deadhead the flowers about two weeks after they fade. I don't deadhead them all but leave one so that it can form seed that I scratch back into the ground.

Also, they need sun. I've had a few plants that have been shaded by a rock, etc. and they don't bloom well (but are healthy).

Our gentian species in the nearby Rockies sometimes grow in almost mud. I've tried to replicate this without success and the plants rot. For some reason the same species need drainage when in 'captivity'. There must be another variable such as exposure, cold, snow cover, etc. that I'm not replicating.


 o
RE: gentians - what am I doing wrong?

thank-you Alpiner! Here in Wisconsin, we've been having an unseasonably cool summer - I'm tempted to replant my gentian this week following your instructions. Someone else advised me not to use peat moss - and instead use compost, with all my alpines. Do you use your own compost or do you buy it? (My compost isn't ready yet). My only memory of gentians in the wild was on Mt. Rainier and they always were found growning in a soggy mountain meadow (literally growing next to a stream). I guess, I've probably been overwatering and not providing enough drainage in my attempt to recreate similar conditions.


 o
RE: gentians - what am I doing wrong?

I agree with you adding compost. Also, on the positive side, I've always found right now a good time to divide or transplant G. acaulis. Even if it begins to look a bit yellowy or brown-edged, the roots usually take well and it produces good growth next season.

I make all my own compost. Don't worry too much about it not being 'ready' unless you have a lot of weed seedheads in it. The 'not-yet-compost' continues to break down while in the ground.

One simple trick I learned from a veteran gardener was to have two separate piles for new stuff'. One bin has only grass clippings, leaves, seedless plants, etc. This can be put on the garden at anytime or used to fill holes, build up soil height, etc. The other pile has all the 'iffy' stuff in it..seed heads, invasive plants and their roots, etc. This second pile is left for a year or so to make sure it's all broken down.


 o
RE: gentians - what am I doing wrong?

Sounds like a great system. I have to confess, I love compost as a product, but I'm not terrific at following through on turning it, etc. - I just dump it in the bin and leave it. Pure laziness on my part.
I am impressed though - that your plants get big enough to divide. I'm actually going to print off your gentian instructions as a reference. Thank-you for your thorough response!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Alpines & Rock Gardens Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here