Return to the Amaryllis/Hippeastrum Forum | Post a Follow-Up

 o
Virus confirmed by EM

Posted by socalgal z10CA Sunset z24 (My Page) on
Wed, Nov 3, 10 at 18:21

My hippi patch, which tested negative for several viruses by ELISA, does have a virus after all, as confirmed by electron microscopy at the University of Minnesota Plant Disease Clinic. I don't know what type, just "numerous filamentous virus particles". I sent a bulb with a leaf, and the leaf pictured below. I don't know which portion was actually tested. I may know more when I get the official report. My nearby mottled alpine strawberries were virus free. The hippi patch and any others I see in my yard with mottling will soon be dug up and thrown in the trash, and the shovel sanitized.

Here is a link that might be useful: ELISA results


Follow-Up Postings:

 o
RE: Virus confirmed by EM

  • Posted by ryan820 z5b Denver, Colorado (My Page) on
    Wed, Nov 3, 10 at 18:59

I'm so sorry hear of the virus :o( My heart goes out to you and your bulbs. So is the soil uninhabitable now? Can you use that spot again at some point?

I have no idea if any of my bulbs had a virus-- seems that those that looked like they did don't any more. But to be sure, I have stopped sharing any bulbs with people.

Its important to practice safe sharing!

Ryan of Denver.


 o
RE: Virus confirmed by EM

Ruth,

I'm glad this has been clarified, that leaf for sure looks virued to me.

Ryan,

Most virus may not present all the time, that doesn't mean the plant is virus free. Some plants may never show any symptoms. It's best that you quit sharing just incase :) What you do with your virused plants is totally your descision but it's wonderful that you've made the decision to keep it where it is!

To All,

Like I've said before, bulbs don't typically show signs of nutrient deficencies, they've stored nutrients and sugars for later use. I've talked to several experts on this subject, the only thing that substantially mimics MV is mealy bugs, they'll cause a plant to look very sick. This is a really serious issue, we're trying to keep wild collection down but with such infected plants people will search for alternatives. Virus isn't passed into the embryo of seed but it can be passed by swapping pollen.

Thanks everyone for listening to my rants on this subject, many don't see the harm in virus but just because it doesn't directly affect you doesn't mean it isn't important.

Josh


 o
RE: Virus confirmed by EM

Many thanks SoCalGal. However I don't see significant difference between the ones that test negative for virus and this one that show filamentatious particles. That is, other than contrast difference.


 o
RE: Virus confirmed by EM

Pat,

The ELISA testing isn't always accurate, both leaves have virus, the EM picked it up and the ELISA testing didn't. I wonder if Agida didn't test for the correct viruses that inhibit Hippeastrum, it is still not positive all the different viruses that can affect Hippeastrum

Josh


 o
RE: Virus confirmed by EM

Pat,

The ELISA testing isn't always accurate, both leaves have virus, the EM picked it up and the ELISA testing didn't. I wonder if Agida didn't test for the correct viruses that inhibit Hippeastrum, it is still not positive all the different viruses that can affect Hippeastrum

Josh


 o
RE: Virus confirmed by EM

  • Posted by socalgal USDA z10 Sunset z24, (My Page) on
    Thu, Nov 4, 10 at 19:47

Agdia tested for specific viruses that, per my googling, were most likely to infect Hippeastrum. Electron microscopy is not so specific. It can tell, by shape, something about the type of virus, but not exactly which one it is. As Josh said, it is most likely that both samples had virus. Either the Agdia test gave a false negative or, more likely, the plant has a virus different than the ones I asked Agdia to look for.
Ruth


 o
RE: Virus confirmed by EM

Ruth, thanks for posting your results. While disappointing I'm sure, it's very informative. Alana


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Amaryllis/Hippeastrum Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here