Return to the Aquariums Forum | Post a Follow-Up

 o
Some 5 gallon tank questions

Posted by kkenny112 9 (My Page) on
Sat, Apr 10, 10 at 4:34

Hey,

I have a recently new 5 gallon tank. I got it for Xmas, and everything is going well. I'm doing water changes, etc. but I have this brown mold that will not go away! I keep the tank out of direct light, however it sits next to a shaded west facing window, but still doesn't get any sunlight... what's going on?


Follow-Up Postings:

 o
RE: Some 5 gallon tank questions

Hi
Probably a type of algae it usually appears in early cycles of a tank. It will eventually disappear unlike green algae it can thrive in almost total darkness. It is feeding on the early stages of the nitrogen cycle.
More of a nuisance than harmful.lol gary


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Aquariums Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here