Return to the Aroid Forum | Post a Follow-Up

 o
Got me a Spathiphyllum!

Posted by greenlarry UK 8/9 (My Page) on
Thu, Jan 10, 13 at 9:45

Been looking to get one for years and picked this one up in a pound store, where everything costs 1 pound! (cant get the pound symbol to show, I just get a ? in a black diamond)

Uploaded from the Photobucket Android App


Follow-Up Postings:

 o
RE: Got me a Spathiphyllum!

pound stores are the same as our dollar store but none of mine sell plants. Nice pick up there. Its not your computer its just the board I can make the symbol for pound as well but when I go to post it won't come up


 o
RE: Got me a Spathiphyllum!

Are you holding down the shift key and clicking the number 3 key?


 o
RE: Got me a Spathiphyllum!

Larry, how's your plant doing?

What browser are you using? There should be something about the character coding. Try changing it to unicode.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Aroid Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here