Return to the Azalea & Rhododendron Forum | Post a Follow-Up

 o
Azaleas did not bloom....now what?

Posted by brian7972ri z7(RI) (My Page) on
Mon, May 8, 06 at 14:08

(Yes, I read the other thread on this topic a few inches down, but didn't want to threadjack it...)

Disclaimer: I'm a lawn guy. Know hardly anything about plants.

That being said, our 4 year old azaleas along our driveway bloomed like champions the first three seasons. This year, they look terrible. No blooms at all. Some buds on the lower portion of the plants, but up top is a whole lot of brown. We had a very dry winter in New England (unburlapped) and they get a significant amount of wind (exposed on a hill).

I Holly-Toned them and made sure they weren't choking on mulch (2-3 inches). That all appears fine. What can I do to try and get these plants to bloom next spring?

Thanks...
Brian


Follow-Up Postings:

 o
RE: Azaleas did not bloom....now what?

Things happen Brian. Planting an azalea, which are much hardier than rhododendron, near a driveway can be a problem.
It's a harsh environment.

You get winter heat up off of the macadam which doesn't harden off the plants in winter as they should do; Do you salt the driveway? You also mention definitive winter wind exposure.....all of these factors add up to potential problems for a delicate plant such as an azalea.

Siting a plant in the correct environment is the key to it's success. Good luck.


 o
RE: Azaleas did not bloom....now what?

It was probably the drought. The flower buds seem to be the first to suffer when the ground is dry. I would try to watch them this summer. That is when they are setting next years flower buds. Don't over water, but if they get dry, give them a good watering.

Winter wind and winter sun are the chief causes of the brown leaves. Evergreen azaleas form new leaves in early spring and then again in mid summer. The old brown leaves should be gone by mid summer.

Be careful that you don't get lawn fertilizer or, even worse, weed killer on the azaleas. The nitrogen in lawn fertilizer can keep azaleas from hardening off. The HollyTone you are using is the best thing there is. They don't need very much, and an early spring application is the best.

Here is a link that might be useful: How to grow azaleas


 o
RE: Azaleas did not bloom....now what?

birdsong and rhodyman, thanks for the tips...(and the link rhodyman).

I don't use any salt on the driveway, only sand, and I ensure that the snowthrower throws away from the plantings. That being said, it is a pretty brutal environment there with minimal tree cover.

I use organic fertilizer and only spot treat/hand pull weeds, so it's not that. (Also, no fert is delivered to that area...just the grass).

I was listening to a garden show this weekend and got nervous when the hosts discussed how over-mulching can cause problems with azaleas and rhodies "3 or 4 years in" because that's when the root system gets choked off. I really thought I overmulched but checked with a ruler and it's 2-3" uniformly up the driveway. Also, for what it's worth, we have euonymus (spelling is wrong, sorry) alternating between the azaleas which are doing fine.

I really think it's the drought as rhody suggests. We had a really dry winter, and coupled with the wind-whack these plants took, I guess I should be happy they're still standing. I'll baby them through the summer and give them enough water. In the late fall I'll burlap them to take some of the sting out of the winter winds we get.

Thanks for the replies...


 o
poor choice....

P.S. birdsong - point taking re: sticking these azaleas in that environment. You're 100% right. We moved in in July of '02 and planted that fall. Only in that December did we see how brutal the wind is on the driveway. In hindsight, azaleas were a poor choice, but thankfully there are only 5-6 of them, so if we have to replace them, it won't be a big deal...I'll give them one more cycle and if they don't flower next spring, I'll find something else...


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Azalea & Rhododendron Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here