Return to the Azalea & Rhododendron Forum | Post a Follow-Up

 o
Newbie....help

Posted by tseren IL (My Page) on
Fri, May 6, 05 at 21:18

I have a rhodie, planted last fall. Looked great through winter and early spring. All of a sudden, flower buds browned up, and all the leaves are drooping. Any suggestions?


Follow-Up Postings:

 o
RE: Newbie....help

I'm having the same problem with my PJM and Catawba rhodies. I planted them last spring and they did great. I even covered them with burlap during the winter for added protection. They were both full of buds. The buds haven't opened and the leaves were curled up. I checked with the nursery here and they said to give them LOTS of water and Miracid. I've been doing that for 2 weeks and the buds still have not opened. The leaves look better but I'm wondering if the buds are beyond help! Everyone else around here had their PJM rhodies bloom weeks ago! I would try watering yours more and using Miracid every 2 weeks and see if it helps. Good luck to you!


 o
RE: Newbie....help

It's impossible to be very specific, but the problem in both cases most likely is in the root zone. They seem to be unable to take up water. These are extremely tough varieties, so it seems unlikely that winter cold could have been the problem. Are they possibly planted too deeply so that roots have died from lack of oxygen? Another possibilty is severe damage from root weevils. If there are many irregular notches in the leaf margins, root weevils are present. It's pretty rare that weevils can do enough damage to account for these symptoms, especially on PJM. Also check the base of the main stem. If it is girdled wholly or in part, this could also be the problem.
ShirleyD: if the leaves are looking better, things are obviously improving. I think I would be cautious, however, with the Miracid. This is a high nitrogen (30, I think) and may stimulate too much top growth which the damaged roots cannot support.


 o
RE: Newbie....help

  • Posted by MorZ8 Z8 Wa coast (My Page) on
    Sat, May 7, 05 at 11:22

Two common causes of rhododendrons wilting and slowly dying -

"Most rhododendron and azalea plants sold at nurseries and garden centers are sold in containers or have a root-ball that is covered with burlap. These plants have a potentially serious problem when the roots reach the container and start circling inside the pot. They become pot bound or root bound. These roots must be cut so they don't continue to grow and start strangling other roots. Many apparently healthy plants die when the roots start strangling each other. To prevent this, it is necessary to remove the plant from the container and cut the roots from the soil surface to the bottom at several points around the root ball to cut any of these circling roots. "

"Phytophthora crown rot or wilt. This root rot is the major killer of rhododendron and azaleas. It develops when roots are growing in wet conditions. Plants infected with crown rot caused by the fungi Phytophthora have roots which become clogged with brown fungi internally. The roots get blocked and the plant wilts and dies."


 o
RE: Newbie....help

I put a couple pics in the gallery...can somebody take a quick look. I see some issues on the leaves. Like I mentioned the buds look dried out.


 o
I figured out how to attach to a message...

Here are the pics...sorry for the strap in one of them :). The leaves have some notches out...maybe it is bugs?




 o
RE: Newbie....help

  • Posted by MorZ8 Z8 Wa coast (My Page) on
    Sat, May 7, 05 at 13:25

The notches in the leaves appear to be minor, I don't think you would have a root weevil infestation large enough to harm plants roots without more evidence of adults feeding on leaves.

When you planted, did you completely loosen the rootball so the roots could extend out and establish into the surrounding soil?


 o
RE: Newbie....help

I had a professional landscaper do it...Very reputable. The soil is very moist under the surface. I was wondering if it was overwatering. Do you think the plant looks like it can be revived?


 o
RE: Newbie....help

  • Posted by MorZ8 Z8 Wa coast (My Page) on
    Sat, May 7, 05 at 15:11

If the drainage is good, and the plant doesn't sit in soggy ground, the soil can be quite moist without damage to the plant. If it's wet enough that the plant has suffered root rot, or has developed phytophthora, it may need to be replaced.

If this was professionally installed just a few months ago, I think I would call the landscaper and ask him to look at the shrub. While we'd like to hope they would always expertly plant things, everyone can have a bad day where they may rush or not do things up to par. I don't see anything in your photos that would indicate winter related damage out of the installers control, but more likely improper siting (drainage) or planting method.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Azalea & Rhododendron Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here