Return to the Azalea & Rhododendron Forum | Post a Follow-Up

 o
Azalea leaves appearing dwarfed and red....any suggestions?

Posted by annz 8 PNW (My Page) on
Wed, Jun 27, 12 at 15:35

I have an Azalea, planted as a one gallon in 2002 and last summer I noticed one side was dying back and the leaves were half the size they should have been. There are a total of 15 Azaleas in this bed and the rest are thriving.
This little shrub actually bloomed this spring and I can find no signs of pests. It's putting out shiny new leaves but they're not getting any larger than what's shown in the pics below.

I don't know the name of it, but it's a common red-flower azalea. Can this plant be saved??

This is what all the other plants look like:
Photobucket

And this is what the dwarfed plant looks like:

Photobucket
Photobucket
Photobucket


Follow-Up Postings:

 o
RE: Azalea leaves appearing dwarfed and red....any suggestions?

It may be the root structure. It is was not planted properly, the roots can be strangling each other. If the plant was root bound with the roots circling inside the pot, it could be they are now strangling each other if the roots structure was not opened up when it was planted. If you dig it up and replant it you can inspect the root structure. When transplanting, never let the roots dry out. A dry root is a dead root.

It could be very sensitive to dry weather. If the weather becomes dry before the new growth fills out, it will dwarf the new growth. Dry weather will also cause a branch here or there to die. Most areas of the Pacific Northwest are notorious for dry summers. You may have to water this one and/or move it to a shadier area.

It may be a variety that wants some shade. Some varieties can't stand a lot of sun and want part shade.

If you do transplant it to a shadier location, check the roots to see if they need to be opened up.


 o
RE: Azalea leaves appearing dwarfed and red....any suggestions?

Thanks......I thought it may be a root problem. You're correct that our area can have dry summers but we've had long wet springs the past 3 years. Today is the second day I've needed to turn on the sprinkler system this year so that should give everyone an idea of how much rain we've been having. Since I'm the one in charge of the sprinkler system I know this bed gets even coverage and would be really surprised if it's a water problem. Of course, there's always the possibility a ground squirrel has a tunnel running right thru the root system!

Although this variety doesn't require shade, I think I'll dig this one up, pot it and place it in shade for the summer.

It is quite possible the plant was root bound to start with. The yard had just been newly landscaped when we bought the house so I didn't get to see the roots system when it came out of the pot.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Azalea & Rhododendron Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here