Return to the Arizona Gardening Forum | Post a Follow-Up

 o
Blue Palo Verde problems

Posted by quercus1 8 (My Page) on
Sun, Oct 18, 09 at 15:09

I have several 1 gallon Blue Palo Verdes that have lost their leaflets. The long main shaft of the trees are intact, although there seems to be some scaring. The tree trunks look fine, some are changing from a full green to a redish color. What causes the leaflet loss? Will it cause the death of the trees? Is the leaf loss part of the plant getting ready for winter? If not can it be prevented?
Thanks Brad


Follow-Up Postings:

 o
RE: Blue Palo Verde problems

Brad -
Where do you live? And where are you keeping the trees?


 o
RE: Blue Palo Verde problems

Hi I am out here in the high desert of Southern California. I posted in this section as I thought AZ gardeners would have more experience with the PV. I currently have them in full sun, 1 gallon pots. They are about 24 inches tall. Fall is happening here, but we have not had any really cold weather. Mid 50s night time temps. I had moved them from a partially shaded area to full sun about 2 months ago. It was after I moved them they lost the leaflets.
Thanks Brad


 o
RE: Blue Palo Verde problems

Whoa! 24" in a 1 gallon? That's huge for a 1 gal.! The first things that I think of is that they will need re-planted into a larger pot real soon, and that they probably weren't getting watered often enough for full sun--every day is best in a container, even though they are "drought tolerant". It may be too late in the year for them to grow new leaves, so you may need to water less often for the dormant period, anyway.
I am a little confused by your terminology: how do the "main shaft" and the "trunk" differ?
Blue Palo Verde does lose its leaves in the fall, but not in August--unless it is under drought stress. Sudden exposure to sun can cause an odd purplish stain to appear on the trunks and main branches, but that usually goes away as the epidermis adapts to the new exposure. Severe sunburn, such as can happen when the plant was raised in nearly complete shade, and/or subjected to drought at the same time as the sun exposure, can make a portion of the trunk or branches white, which will eventually turn into a corky, tan scar. Hope this helps! : )


 o
RE: Blue Palo Verde problems

Hey thanks. What I meant by main shaft was the main shaft of the leaf, not the trunk. As you look at the leaf, there is the long slender main shaft and the little round leaflets. On my PV the long shaft of the leaf is intact, but the little leaflets have fallen. There looks to be some scaring on that slender portion of the leaf. The scaring looks almost like a burrow, but it is on the surface. I guess it was caused by the sun. The PVs were not in total shade, it was filtered with full midday sun. I have a couple in 5 gallon pots and they did the same thing, but then started a bunch of new growth at the top. I will plant them up the 1 gallons and see what happens. Thinking back I was a little concerned about over watering and and started watering every other day. I think that may have been part of the problem. Thank You very much. Tomorrow they will go into 5s.

Brad


 o
RE: Blue Palo Verde problems

You may not have Blue Palo Verde, there. Blue P.V. (Cercidium floridum) has very short leaf "shafts", usually less than an inch. The one with long shafts--up to 10 inches--is Mexican P.V. (Parkinsonia aculeata). The two can hybridize, but that's exceedingly rare, and I have no idea what the hybrids would look like!

Have fun! : ])


 o
RE: Blue Palo Verde problems

I believe your right. I just did a bit of image searching and the Mexican Palos look exactly like my parent tree. It is interesting because I purchased the tree small at either the Victor Valley College horticulture sale, the Conservation District sale or the Living Desert Botanic Garden/Park nursery. At any rate it was mis-labeled. Mexican Palos aren't supposed to grow here. My parent tree is about 25 ft tall and has been thru some severe cold. Last winter we had 14 inches of snow and some temps into the 15s and it did fine.

Thanks again, I potted them up into 5s today.
Brad


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Arizona Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here