Return to the Brugmansia Forum | Post a Follow-Up

 o
WANTED: Knowledge

Posted by june_2007 (My Page) on
Sat, Sep 8, 07 at 22:32

Why do my post diappear?


Follow-Up Postings:

 o
RE: WANTED: Knowledge

Try refreshing your browser, perhaps your computer is reading from the cache files.
usually the refresh icon on top of your browser is a green or blue circular arrow.


 o
RE: WANTED: Knowledge

Are you sure you are hitting submit after the preview? I've forgotten to hit submit on more then one occasion.
Karyn


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!

Please Note: Only registered members from the U.S. are able to post messages here (this may be indicated by the title of the forum. All exchanges not indicated otherwise are restricted to those living in the U.S.)

If you are a member from an area mentioned above, please log in.


Return to the Brugmansia Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here