Return to the Brugmansia Forum | Post a Follow-Up

 o
It took 4 years

Posted by karyn1 7a (My Page) on
Wed, Nov 16, 11 at 13:55

My culebra finally has a bud! I'd temporarily moved it into the greenhouse. I was getting ready to cut it back and put it in storage yesterday when I saw a tiny bud developing. I'm going to leave it in the GH and see if it will hold it long enough for it to bloom. I usually get rid of brugs that haven't bloomed in 2 years but I like the culebra foliage enough to keep it, even without flowers.


Follow-Up Postings:

 o
RE: It took 4 years

I just know you're going to post a picture of it too, right??? ;)


 o
RE: It took 4 years

  • Posted by chena z8 Texas (My Page) on
    Wed, Nov 16, 11 at 16:15

That is COOL.. Def one I can Kill!! Sure hope it holds!!!! I always over water the dang thing!!

Kylie


 o
RE: It took 4 years

Yay, congrats Karyn! Just yesterday, I noticed my little culebra looking 'sickly' and found a couple of green cats that had eaten up all the leaves. I hope your culebra's bud opens and we get to see it.


 o
RE: It took 4 years

I have a bunch of pics that I'd love to post but am still having Photobucket/computer issues. I don't know if it has to do with the new spyware that DH installed or what. At least I can now upload the pics to windows but can't transfer them to Photobucket. I've only been able to post on facebook as I do that from windows but I don't know how to post here directly from windows. I only know how to post from a image hosting service.


 o
RE: It took 4 years

Karyn, use tinypic.com and choose the first line ie html code - copy and paste it here - you will be able to see the picture from the preview mode.


 o
RE: It took 4 years

Kay that's not the issue. My pics won't transfer from windows to any of the image hosting services. I started having issues when DH installed some new software. At first I couldn't even upload my pics to windows but found an update that solved that issue. Now if I could just figure out how to get them from windows to Photobucket or Picasa, which are the image hosting services I use. I tried tinypic in the past but didn't like it.


 o
RE: It took 4 years

  • Posted by chena z8 Texas (My Page) on
    Fri, Nov 18, 11 at 16:13

You could email it to me and I can see if I can load it for you????

Kylie


 o
RE: It took 4 years

I don't know how to email from windows. The only thing I know how to do is post to Facebook from windows. One of my kids probably knows. If I could just catch them at home for more then 5 minutes when they aren't busy! Once Jake got his license and we gave him a car that was it. If they aren't studying they aren't home. At least I don't have to cart them all over and he's cool about driving his sister wherever she wants to go.


 o
RE: It took 4 years

  • Posted by chena z8 Texas (My Page) on
    Sat, Nov 19, 11 at 13:57

Post it on my FB page and I can save it and load it to PB for ya!!

Kylie


 o
RE: It took 4 years

OoOo Please do post it to FB so Kylie can share it? LoL I so want one of those one of these days... but to see yours? That would be awesome Karyn. =)

~Tina


 o
RE: It took 4 years

Welcome back. How's your mom? The buds are still there. They haven't gotten much bigger but at least they haven't dropped. I'll post a pic on Facebook once they get a bit bigger and are a bit more visible.

This not being able to post pics is driving me nuts. I have a bunch of pics that I need to post and not just for people to see. I need info on some : ( I posted a passiflora on Facebook. It came out fine but it won't enlarge when I click on it. If it's not one thing, it's another.


 o
RE: It took 4 years

I sent you an email Karyn, telling you how my mom is. Not so good dear, but you will hear the whole shebang.

I wish I could help you with your photo issue. What kind of antivirus program did DH install? I've never ever heard of one blocking photos from uploading. LoL

~Tina


 o
RE: It took 4 years

Tina I'm so sorry about your Mom.

I have no freaking idea what DH installed. This is the first time a virus program has interfered with my photos, if that's what the problem is. We've gone thru all kinds of fixes but nothing has worked. I don't even know if it's Windows or Photobucket that has the issues, maybe both??? Whatever it is it's maddening.


 o
RE: It took 4 years

Karyn,

You might want to wrangle DH into uninstalling it just long enough to discover if it is the antivirus program or not. If it is Nortons, I've never seen Nortons cause this issue. Something is certainly not right though. =(

~Tina

P.S. Thanks Sweetie


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Brugmansia Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here