Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
Please help with this

Posted by TheMasterGardener1 none (My Page) on
Mon, Feb 27, 12 at 23:15

C:\Users\Owner\Pictures\2012-02-27\081.JPG

I am really bad with computers. I can not add pics, even after trying the format I followed everything it said on how to post pics, my luck it will not work.

The above link is a picture of cactus roots in a bark medium I planted it in just a week ago.

Please tell me if it works, enter C:\Users\Owner\Pictures\2012-02-27\081.JPG in your address bar.

Thanks.


Follow-Up Postings:

 o
RE: Please help with this

The pic will not show because you're directing us to your hard drive. You can go to the test forum to upload pix or get your pix uploaded to an online storage site, like Photobucket, to then post here.


 o
RE: Please help with this

http://i1053.photobucket.com/albums/s471/pepperlover1/081.jpg


 o
RE: Please help with this

Here is the link to the FAQ page on posting pictures. Maybe it will help you. You need to find the html code, not the stuff that ends in jpg. On my flicker it is under "share". Sorry, but I'm not sure about photobucket.

Here is a link that might be useful: How to post a picture


 o
RE: Please help with this

roots

Thank you so much, I can not thank you anymore!!!!!!!!!!!!!!!!!!!!

Anyway sorry I do not know the name but I was given these cacti with no roots and with in a week they had little starts, then after a week in pure bark this is what it looks like!!!!!

BTW, what do you see in the first link? Just blank page?


 o
RE: Please help with this

I used photobucket, thank you for trying though!!!!:)


 o
What I see.

I see this:

Firefox doesn't know how to open this address, because the protocol (c) isn't associated with any program.

(Click "Okay")

Whatever that means.

Glad to see your cactus pad has nice roots.


 o
RE: Please help with this

Ok thanks, just testing out my cam.

Anyone else grow in just bark?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here