Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
Posting Thumbnails

Posted by dav4vid 10 (My Page) on
Sun, Mar 7, 10 at 12:35

I've seen that some of your postings are clickable thumbnails. I use PHOTOBUCKET as a repository for my images. I've tried all 4 of the available links, only one of them produces a picture here, and it is always full size. In order to be more polite to those with slower connections, I'd like to post clickable thumbnail images. Can anyone enlighten me as to how to accomplish this with photobucket?


Follow-Up Postings:

 o
RE: Posting Thumbnails

Well, I think the first PB link should work:


Jordi


 o
RE: Posting Thumbnails

Dav4vid, I think you've been using the 4 links directly under each pic in PB.
What you want to do is put a checkmark in the box under the photos you want & then go to the bottom right of the page & click on the button that says: "Generate HTML and IMG code".
Once the page of code shows up, copy & paste the top selection, under where it says: "HTML clickable thumbnails for Ebay, Livejournal, MySpace, etc. - recommended".
All you need to do is click on the code in the box once & it will highlight the whole thing, then right click your mouse & select copy. Go to your post, right click & paste it.


 o
RE: Posting Thumbnails

  • Posted by hoovb z9 Southern CA (My Page) on
    Sun, Mar 7, 10 at 15:03

I've been wondering the same thing.


"What you want to do is put a checkmark in the box under the photos you want & then go to the bottom right of the page & click on the button that says: "Generate HTML and IMG code".
Once the page of code shows up, copy & paste the top selection, under where it says: "HTML clickable thumbnails for Ebay, Livejournal, MySpace, etc. - recommended".
All you need to do is click on the code in the box once & it will highlight the whole thing, then right click your mouse & select copy. Go to your post, right click & paste it."

That's it! thanks!
Agave 'Blue Glow'


 o
RE: Posting Thumbnails

  • Posted by sk290 9b Dana Point, CA (My Page) on
    Sun, Mar 7, 10 at 15:24

Ah! It looks like this setting changed the default settings for all the pictures in your album. Nice if that' that's what you want. Thanks for the tip!

Photobucket

Sandra


 o
RE: Posting Thumbnails

Sandra if this works to get the pictues posted right here that would satisfy me as well, I just want to share pictures for the group. Norma


 o
RE: Posting Thumbnails

Hoov, is that YOUR A. 'Blue Glow'??? Tell me where you live, so I can come visit you after dark! Hee hee hee! I have one that is about 3 inches wide now. That one is fabulous!

Sandra, I'm not sure what you mean by: "this setting changed the default settings for all the pictures in your album". It hasn't changed my default settings. How do you think it has changed?
Is that a xGraptosedum ''Ghosty' in your pic?

Norma, have you tried using the thumbnail feature in Photobucket yet?


 o
RE: Posting Thumbnails

OK here's following rosemarie's instructions:

Aeonium 'Zwartkop'

My "Zwartkop" blooms!


 o
Posted a Thumbnail

OK that worked. THANK YOU! But cactusjordi's link opened JUST a picture. All the others including mine opened a photobucket page INCLUDING the picture. Also mine was centered, two of the others were left justified. I might be able to figure out those details on my own, but at least now the 'dial-up' people can stop complaining about load times on my postings.


 o
RE: Posting Thumbnails

David and others, to stop links from opening your album page, you need to make a change in your Account Settings. From the MY HOME page, the "Account Settings" link takes you to a page where you can change your personal information and password, see how much of your free storage space is being used, and how much bandwidth is used when others click on your links, and your "Album Settings" preferences.

In the "Album Settings" section, set your Album to Private if you don't want others to see you images by simply searching Photonet by keywords. For example, if your album is set to Public, then anyone in the world can see all of your images with a title or description containing, for example, the word Agave. MOST IMPORTANT, uncheck the "Images Link Back to Album" radio button. This will make your thumbnails and full size images display without showing your personal album page. You can also uncheck the "Allow others to copy my media" button to make copying your images more difficult.

Also useful is the "Link Options" link in blue at the bottom of the pop-up window beneath each image showing the code for posting links. You can check or uncheck the various kinds of code that will be shown for your images depending on you personal needs. For this board, all you need is the "HTML for websites and blogs" code. Make sure both thumbnail and full size radio buttons are checked. All the other code is useful for posting links on other sites, but is not necessary for this board. Uncheck the other kinds of code if you are only trying to post links here. This will make finding the right code easier by eliminating the code you don't need.

Lastly, underneath the big blue bar for "Upload Images and Video" button is a small blue link called "more options". Clicking this takes you to a page that allows you to select the way large uploads are resized for web display. A maximum of 800X600 pixels is all you really need for web display, and will keep the space required to store images at a minimum. At the bottom of that page you can select or deselect the options for "Scramble filenames so nobody can guess your links", and "Add more tags and descriptions after upload", which is a very useful feature to have.

I hope this helps. I know it sounds complicated, but once you have your preferences set the way you want, you will not have to worry about this stuff again.

Brad


 o
More advanced tips for posting thumbnails

I forgot a couple of useful, but not essential tips. The code that is generated for thumbnails begins with < center > (without the spaces). At the end of the code is text that reads < / center >. Delete that code from the links so all of your thumbnails will line up on the left. Then, delete the carriage return between each thumbnail code leaving a single space, and you can line up thumbnails in a row. Put a carriage return in between each set of three-four thumbnails to create a matrix of thumbnail links the way I did in this thread: Clumps.

How to write code for creating short links like the one directly above is a topic for another day. Maybe someone else would like to explain how to do that :)

Brad


 o
RE: Posting Thumbnails

Thanks, Brad.
I've been wondering where to find those settings.


Josh


 o
OK here goes another try

Just a s test to see if I got everything Brad was trying to teach me, here is my collection of Agave photos:

Agave striata Agave stricta Agave stricta
Agave victoria-reginae Agave victoriae-reginae

By cracky, I think I've got it!


 o
It works, David!

Crackin'!

Josh


 o
RE: Posting Thumbnails

Fantastic. Glad I could help guys! :)

Here is how to post links with any text you choose:

< a href=www.whatevertheaddressmaybe>ANY NAME HERE< />

In order to make this visible, I inserted a space after each of the < brackets. Just delete the spaces, insert a link to a picture or other web page, give it a name, and post. You can also insert a photo without requiring any clicks by using the IMG code. For details on this and other cool things like changing text color and size, read How do I use HTML Code to change fonts and insert stuff in posts?

Happy posting!


 o
RE: Posting Thumbnails


Photobucket




Took me a few tries but I think it's worth it. This is very informative and useful! Thanks.


 o
image still too large

I did everything but the image still comes out large This is frustrating! I must be doing something wrong.


 o
RE: Posting Thumbnails

  • Posted by sk290 9b Dana Point, CA (My Page) on
    Mon, Mar 8, 10 at 23:35

Hi Norma,

Don't worry. We'll get you set up and running as soon as I can make my way up north.

rosemariero6,

When I changed the settings I unchecked all options except the thumbnail so the other ones are not displayed. duh!!! lol Thanks for the instructions.

Sandra


 o
RE: Posting Thumbnails_pic

  • Posted by sk290 9b Dana Point, CA (My Page) on
    Mon, Mar 8, 10 at 23:41

Oh, forgot to address the plant type. Sorry but I don't know what it is. I thought it was some kind of echevaria. I was going to post the picture to share the blooms with the group. I expected red flowers... Is the flower spike supposed to look like that? Drooped over?

Sandra


 o
RE: Posting Thumbnails

Yaslan, go back to your Album Settings and uncheck the "Images Link Back to Album" radio button. This will make allow a full size images display without showing your personal album page. Second, you are using the wrong code. You need the HTML code labeled HTML Code: for full size image display. Use the code labeled HTML Thumb: to display a thumbnail image that clicks to the larger version. Since your Album is open for me to see, I can see the correct code to use on the left side of the page:

Photobucket

Be patient. You will figure it out soon. You can use the Preview button when postingto see if your pasted code works properly before it becomes a permanent submission.


 o
RE: Posting Thumbnails


Photobucket

I finally got it! Sorry, I know it's not a cactus or succulents. But I'm a newbie and just recently become a fan.
sk290 - I just received the plant today in the mail. So I'm not sure if it's suppose to droop or not.
-Bo


 o
RE: Posting Thumbnails

paracelsus - Thanks for your patience. You've been very helpful. I've learned something new today (I was copying the 2nd code and not the 1st).
I thought I already unchecked "Images Link Back to Album". I looked again and it's unchecked.
-Bo


 o
RE: Posting Thumbnails

Let's test this out!
Yep, we're back in business!

Photobucket


 o
RE: Posting Thumbnails

Thanks Rosemarie for your great intructions! One more question,please...how do you get it to just show one specific picture? When I tried it, it worked but it takes you to my whole album. I know I'm doing something wrong. Thanks!


 o
RE: Posting Thumbnails

puglvr, You're welcome. :) Glad to help.

Brad explained above how to do that. Check his response (paracelsus) post from Mar 8 at 16:16 for instructions.


 o
RE: Posting Thumbnails

Oops so sorry...I never even read that post. My mistake!
Thanks Rosemarie and Brad. I will read it carefully and hopefully will figure it out. Appreciate it.


 o
RE: Posting Thumbnails...I did it

Thanks Brad!! I think I figured it out thanks to your great instructions as well!

Photobucket


 o
RE: Posting Thumbnails

Rosemarie, if you can get here I will give you my Blue Agave, I really don't want the plant, how large will it get? I have a tiny garden. That is why I don't want this plant. I also don't want the spin to stick me, I fall too often trying to pull a weed out. Norma


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here