Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
Can anyone please help me? My jade plant is sick...

Posted by bunnyrampage WI (My Page) on
Sun, Apr 21, 13 at 12:10

I posted something at the beginning of April about my jade plant with an unknown disease. The edges of the leaves were turning brown, then black, then the leaves would fall off. One person responded saying I was over watering it so I should increase my pearlite and decrease my watering. Well, I did that on the 10th and my plant is still getting MUCH worse! Nobody else responded and I could really use some other advice right now :(

When I repotted my jade, the roots still looked fine and healthy but I increased the perlite to a total of 50% of my potting mix just to be safe. I haven't watered it at all since April 10th (I moistened the potting mix a little when I replanted it) and I'm so confused. The plant is starting to send out aerial roots at several nodes which I think means it's not getting enough water? But also now fully half of the leaves have black edges or spots and several more have completely fallen off...

Does anybody know what is wrong with my jade plant?? I'd really love to save it if I can! Also, I don't know if this is anything important, but the new leaves are growing much wider and thinner than the rest of the leaves. Does this mean anything?

Thanks in advance for any help you have to offer! I can also take pictures of anything I've described if that would help.


Follow-Up Postings:

 o
RE: Can anyone please help me? My jade plant is sick...

Your description is great, but pix would help in addition to what you've already told us. Did you get a look at its roots when you repotted?


 o
RE: Can anyone please help me? My jade plant is sick...

  • Posted by teatree zone 8b/Oregon (My Page) on
    Sun, Apr 21, 13 at 12:16

We'll really need a picture, but is the plant getting enough light?


 o
RE: Can anyone please help me? My jade plant is sick...

Here is a leaf that just fell off this morning


 o
RE: Can anyone please help me? My jade plant is sick...

This is a picture of one set of aerial roots (with more black lesions in the background). Some older roots have turned brown, but there are still new white roots coming out of several nodes on 4 different branches right now.

This post was edited by bunnyrampage on Sun, Apr 21, 13 at 14:53


 o
RE: Can anyone please help me? My jade plant is sick...

Finally, here's one of the new thin leaves that are about 1.5 times wider and much flatter than any of the other leaves on my jade. You can see where the plant didn't get quite enough light last winter so the stem stretched out further down, but the space between leaves has gotten much smaller this spring which I think means it's happier about the light conditions?


 o
RE: Can anyone please help me? My jade plant is sick...

Yes you are catching on. The plant still need more sun, and less water, for insurance cut off a stem that is getting roots and plant it. You must realize these are winter growers and not summer growers, mine flower in December and start to grow after the flowers dry up, starting about January, they need air circulation, and cool air, they need soil that drains rapidly, they don't like living in an apartment with a heater going. They are east African plants, and are domant when it is very hot. I have 24 different, so have a little experence. Pirate Girl lives in New York she may have a lot to add to this. I can see that the leaf nodes are still far apart this tells me more sun is needed and less water. Don't treat like it is your pet. Don't water it from the top, water from the bottom, don't mist the plant. No peat moss in the mix, red wood med. size would do much better. I don't normally respond to 'Crassula Ovata' problems any more because it just gets out of hand. Good Luck I hope you will enjoy your plant and stops giving you all of this trouble. The black spots are caused by cultural problems. Gasteria species also haved this problem. Norma


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here