Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
string of pearls not growing

Posted by thnkfl4plntz 7 (My Page) on
Tue, May 6, 08 at 22:10

I hope this is the correct forum. I ordered a string of pearls plant off the net in Spring 2007. I potted it in good rich potting soil but all it does is sit there. It hasn't grown any but isn't dying. Please help me. I've read where people who have one are saying that theirs has doubled and trippled in size in no time. Any advice is greatly appreciated. Thanks, Joel.


Follow-Up Postings:

 o
RE: string of pearls not growing

I don't know what conditions you have it growing in ... here's what works for me...

They like bright light not full sun. There is a small point at the tips and a window on the side. In the wild they grow strings between rocks and other plants to offer some shielding from intense sunlight.

They should be allowed to dry out between watering but when you water it, don't get it too wet or the roots might rot. You do not want the leaf too wilted. If they stay dry too long the leaves will fall to conserve moisture for the plants. Also if they are very wilted and the plant receives water they might crack when the leaves fill up with water.

If they are being grown is a soil-less mix they will need some fertilizer. I use beer fertilizer when I water all my plants.

And just in case you didn't know..all parts of this plant are considered poisonous to ingested. You might what to keep these away from pets that would eat them.

I hope this helps!


 o
RE: string of pearls not growing

I have my pearls growing in cactus succulant Supersoil. We had a cold wet winter and some of the pearls browned but they are blooming and that smells like Carnations which I love. If I remember just give them a shot of 20/20 cactus fertilizer but they never let me down so maybe you should fix the soil, don't let them get too much food or water.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here