Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
testing photo

Posted by pennyhal 11Sunset23 (My Page) on
Sat, Jun 16, 12 at 14:44

Just testing out the new photo thing.

This is a jade plant that I've had for a year. Have no clue what its name is. It hasn't grown much in size. Well, the leaves have gotten bigger since I transplanted it into this bigger bowl. I've been trying to root a couple of leaves from it. So far, I've gotten roots and that's it!

Penny


Follow-Up Postings:

 o
RE: testing photo

It worked,and that's a nice plant as are the ones in the background.TFS
Kathi


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here