Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
help!! first time owner

Posted by onetimething none (My Page) on
Tue, Aug 5, 14 at 12:45

So I got this cactus around a month ago and it was doing fine but it had gone brown below, and I thought it was from the strong sun and maybe have over watered it. I also kept it away from the sun. I think the bottom is rot and I don't know how should I proceed. Help please. Thank you!


Follow-Up Postings:

 o
RE: help!! first time owner

I'm assuming the pebbles on top are decorative, but what kind of soil is underneath?

Joe


 o
RE: help!! first time owner

Definitely look like it could be rot... especially the discoloured part is also mushy and wet. Make sure you don't water from now on, and as mentioned check the soil and repot if needed.


 o
RE: help!! first time owner

That one pad in the front is toast. Using tongs and a pair of scissors, cut the healthy green piece on top away from the bottom pad at the joint. Toss the rotted pad and place the healthy green pad on top of the mix and allow it to callous over for a few days. Do the same to the other pads if you find rotted parts.

Nancy


 o
RE: help!! first time owner

thank you! Should I also cut the healthy parts off the one on the left that is slightly rot? Or should I try letting it dry off first?


 o
RE: help!! first time owner

If any pad has rot, then you should remove any unaffected pads ASAP.

Nancy


 o
RE: help!! first time owner

Thank you Nancy. I've cut the healthy parts off, can I still save the partly rot bottom part at all? I really want to keep that alive.


 o
RRE: help!! first time owner

Thank you Nancy. I've cut the healthy parts off, can I still save the partly rot bottom part at all? I really want to keep that alive.


 o
RE: help!! first time owner

I highly doubt that you'll be able to stop the rot, so I'm going to say no, but, stranger things have happened. If you want to try to save it, keep it planted separately from the healthy ones.

Nancy


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here