Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
Polaski chichipe question

Posted by 100mphtortoise Iowa (My Page) on
Wed, Aug 1, 12 at 16:05

Ok I got this cactus in a group of three from homedepot and one was a little soft like the beginning of rot so I cut it down by the roots so I can restart it hopefully and this hole was in it I was wondering if it was normal to look like that if anyone can help its highly appreciated thanks


Follow-Up Postings:

 o
RE: Polaski chichipe question

I don't believe that hole is normal or a "good" thing for that matter.

Planto


 o
RE: Polaski chichipe question

Got me. First time I saw something like this. Hope some one clears this up for us.


 o
RE: Polaski chichipe question

I, also want to know what this is ... looks like bugs or something ... can you take the white things out? I had earwigs chew a hole through a cactus, and it looked similar to this.

And just for future prefrance, polaskia dont like too much water, and hate cold.


 o
RE: Polaski chichipe question

The white is part of the cactus, when I took it out of the plastic pot down by the roots it was blackish gray and squishy so I cut it to try and save it and this is what I seen, I thought it might be that it was getting to much water, because about ever time I go to homedepot there cactus are never dry and there sitting indoors out of the sun so they dont have very good chances of drying out. Just a thought


 o
RE: Polaski chichipe question

From your description, I believe that hole is from rot, I'm not sure that it's salvageable. Sorry to be the bearer of bad news.

Planto


 o
RE: Polaski chichipe question

It looks like some larvai muching away . I would figure out a way of killing them. Either chemical or otganic. Pick your poison.


 o
RE: Polaski chichipe question

Thanks everyone for helping me out, I appreciate it.


 o
RE: Polaski chichipe question

I would definitely quarantine it away from your other plants.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here