Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
What's this infection/fungus?

Posted by sanfrancisucculent none (My Page) on
Sun, Nov 11, 12 at 13:41

Can you help me figure out what this is and how to treat it?

Many thanks from San Francisco!
Al


Follow-Up Postings:

 o
RE: What's this infection/fungus?

Too much water / not enough sun / heat / porosity. Your Crassula tetragona shouldn't be yellowish.


 o
RE: What's this infection/fungus?

Cheers, but it gets full sun all day long, and I only water it when the leaves wrinkle. Any other ideas?


 o
RE: What's this infection/fungus?

Iron deficiency?


 o
RE: What's this infection/fungus?

Then I'd guess it's the soil, Al - is it in something that's porous. If it's in its original (maybe) peat-based medium, that often hardens up, leaving the plant gasping for water / food. Full sun certainly helps this plant be all it can be, but if that's not the problem I'd reckon it was the soil. If it's not that, I don't know - maybe we need a Crassula Whisperer.


 o
RE: What's this infection/fungus?

It's been in the same (small) pot for years. Looks like it's time to repot it. Thank you for all your help, fellow succulent-lovers!


 o
RE: What's this infection/fungus?

Im not sure I would give up so easy there, although it certainly could be cultural, it could be sick as well.

I think what he meant is that with the little bit of info you gave, we will need a crassula whisperer to have any idea what the problem is.

I tend to agree with you that it is in fact a disease, but theres no way to tell with no info and one pic.

How old is the plant, how much sun, water, fert, does it receive, at what schedule, have you had any other problems with it in the past, how much experience do you have with succulents and what have you currently been doing to try to correct the problem? All these and probably many other bits of info could really assist us in figuring out the problem

My experience is that that is a very durable plant, ive grown them in clay from the backyard, with no amendments... they did fine, it could be the soil but im not so sure.

I have had a rash of a very similar looking problem this year, never seen it before. It actually 100% defoliated my tetragonas 2 months ago, it seems to be affecting other crassulas adversely too, but not to the extreme it did the tetragonnas.

Generally it manifests in the form of black spots first, though sometimes its rusty spots, then the leaves become chlorotic and yellow, then promptly drop off.

So far whatever it is seems to be affecting my: crassulas(jades), aoemioms, gasteria and haworthias, sans, as well as my pot of lithops, which never is moved and stays inside, im not sure how they could have gotten anything the way i keep them quarantined inside.

My gut feeling is botrytis, theres some pretty rank strains of this going around the country, especially the southeast, where im located, Ive noticed it decimating large planting of asiatic lilies recently, those guys are TOUGH and quite at home here... Its a very spreadable very untreatable blight and my research points to it... The treatments ive applied have not givin good results, im hoping that in my new greenhouse I can successfully treat it better...

Im going to add some photos i have taken of whatever my plants have, if anyone has any idea or suggestion as what the problem is please by all means post it, even if you are so off base there no way... ill still be happy to rule out things that it isnt...

plants 405
plants 403
plants 407
mixed lithops
stapelia gigantea in frog planter


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here