Return to the Cacti & Succulents Forum | Post a Follow-Up

 o
Is this mold?

Posted by Murdstone none (My Page) on
Sun, Dec 11, 11 at 13:03

Hi folks -

Recently these two black spots popped up on the tip of my T. bridgessi. I'm assuming it's a mold, but I figured I'd try to get some input from those with more experience. Sorry for the blurry picture, it's from a phone.

http://img850.imageshack.us/img850/3973/img0337vf.jpg

If it is a mold or fungus, would I be safe just slicing the tips of those two ribs off?

I'll try to get a better picture that isn't so blurry if need be.


Follow-Up Postings:

 o
RE: Is this mold?

Oh, dear. the camera focused on the medium, and not the spots. So I don't know if we can tell what they are. Can you try again to get a photo where the focus is on the spots?


 o
RE: Is this mold?

If it is a mold you have a choice which isn't nice at all, get rid of soil and plant. Mold spread repidly. 2.I used clorox on mine, plant and soil, wait 15 minutes, and rinsed it off in the gutter even the soil See what the others here say. 3.Or put it all in the plastic bag tie tightly and toss it out. Norma


 o
RE: Is this mold?

I would have to agree with Promise. With the out of focus picture, it is impossible to tell. Having said that, if it is a fungus there is no need to destroy the plant. Bleach will knock it out for a time but it may return. You should quarantine the plant and go to a Big Box Store and purchase some broad spectrum anti-fungal spray. Spray the plant and soak the soil. Repeat in a week to 10 days. Something I use because I also raise orchids is Physan-20/SA-20. It is a fungicide/bactericide that many major growers use as a preventative.


 o
RE: Is this mold?

Sorry I knew the picture was blurry, I'm just mid-move and didn't feel like digging out the camera. I got it out and I took some better pictures now though.

For some reason my camera really doesn't want to focus on the tip, but hopefully these are a little bit clearer.

http://img864.imageshack.us/img864/8233/dscn0085e.jpg
http://img341.imageshack.us/img341/4646/dscn0086c.jpg
http://img7.imageshack.us/img7/1867/dscn0087t.jpg
http://img17.imageshack.us/img17/1711/dscn0088uy.jpg


 o
RE: Is this mold?

  • Posted by hoovb z9 Southern CA (My Page) on
    Mon, Dec 12, 11 at 16:20

here they are...


 o
RE: Is this mold?

Hi there, any good suggestions yet. I still think it is cold, winter and too much water this time of the year and not the right potting mix. I would add 50% more perlite or small rocks so it drains faster. It is dormant, and should not be watered in the winter as it is a cactus. Cold is okay water is not.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cacti & Succulents Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here