Return to the Camellia Forum | Post a Follow-Up

 o
non-blooming April Remembered

Posted by bunyip 7 (My Page) on
Sun, Aug 24, 08 at 14:35

I have a number of camellias, all of which bloom and grow well here in zone 7 -- a or b, depending. One of them, April Remembered, was planted in 2006. At planting time it was loaded with blooms; last year, it produced a lot of new growth but only one bloom on a lower branch which had no new leaf growth. This year it is doing the same thing -- lots of new growth, new leaves, new leaf buds for next year, but again only one flower bud.

It is in an area with several other camellias and gets the same care as they do -- i.e., watering when it gets dry, fertilizer in spring when I fertilize the azaleas and other acid-lovers. It gets about 4 hours of sun daily, from 11 a.m. to 3 .p.m. EDT. The others all bloom heavily. What is the problem with this one? Is it still settling in -- two years seems like plenty of time for that. Any thoughts would be much appreciated.


Follow-Up Postings:

 o
RE: non-blooming April Remembered

Constant soil moisture, acidic soil that drains well, appropriate sunlight and adequate fertilizer should be the goals, bunyip. Here are some ideas in the form of questions. They are in no particular order. The mystery here is why you get no flower buds instead of no blooms. Buds begin forming around May and may be visible by July so whatever happens in the garden from May to July should be looked at.

Have you checked the pH Level of the soil close to this shrub? How well does the soil drain where this plant is located? Do the other plants receive sun at the same time as this one (I am looking for differences between this one and the others)? Is it planted too close to the other camellias (usually 3-5 feet is the recommended separation)? Is this one shrub close to other plants or trees that might compete for food and water? This next question is hard to determine after two years but could the plant be root bound? Does it appear to be settling down lower than the soil around it? What results did you get from your last soil test and when was it? I like to provide a sprinkle of phosphate in June and potassium in September because of soil issues; what do you use for fertilizer and how much do you apply? Do you mulch? How much (3-4" past the drip line is good)? Since only one shrub is affected and the others nearby are unaffected, I doubt you have a pest that likes to eat the buds (squirrels, deer, etc); the animal would have nibbled on all of them. Has anything grown successfully in that spot? Could there be something below where the plant is located? Rocks or boulders? Construction supplies from a gardening project? Is this plant near a man-made object (air conditioner, house foundation, etc) or in an area where it gets a lot of wind?

If flower buds are developed at a time when the plant suffers from lack of moisture, the plant may abort the buds so determine if this location dries more than the others. I would use the finger method near this plant and two others. Insert a finger to a depth of 3-4" and see if it feels wet, moist or dry. Water when it feels dry or almost dry. It should not feel wet unless the sprinkler system just went off or it rained. If it feels wet often, the plant roots may suffer from root rot and the health of the plant may decline over time so consider tracking the source of excess moisture. Remember that the clay soil retains water and should be ammended to drain well.

Lastly, this could be a "weak" specimen; consider replacing if an answer is not found, soil tests show no deficiencies, other plants grow well nearby and the problem persists.


 o
I forgot to ask...

I forgot to ask you in what state do you live and when have you gotten flowers. AR should bloom some time between November and April.


 o
RE: non-blooming April Remembered

Luis -- thanks for all the helpful tips. I am in Virginia, zone 7b, although sometimes 7a, depending on the winter. This plant bloomed in late March last year. I forgot to say that I have another plant of AR in another location -- that one is over 7 feet tall, and had more than 100 blooms last spring, so I think there isn't a problem with the suitability of this camellia in my garden. I am thinking about all the questions you posed and will check everything between now and the winter. I think I can rule out nibbling critters or drought during bud formation (we had a lot of rain this May and early June), but everything else will be looked at.

Thanks so much! I will report back later.


 o
RE: non-blooming April Remembered

I have no doubt that AR can do well in Zone 7 as I checked and saw references indicating it would be good in some Zone 6s too.

But it is important to maintain the health of the flower buds that the camellia has now developed until you get to blooming time. Winter enters into the picture as a possible cause so here is one last suggestion: do not fertilize in/after August in order to make the plant go dormant soon. That way, early frosts in your area will not kill the buds (they could if they catch the plant in "growth" mode). Also remember to water the plant once a week or once every two weeks if your ground does not freeze & winter has been dry.

I accidentally turned off the sprinkler several years ago when switching to winter season mode and almost killed a camellia (got lots of leaves turning brown in January) during one mild & dry winter. Hey, I never said I was an expert with those sprinkler thingees..... Hee hee hee.

If you have a digital camera, take weekly pictures of the same branch(es) with close ups of the flower buds so you can compare to previous weeks' pictures and detect problems easily. At first, it may be difficult to differentiate between leaf buds and flower buds but, after they get bigger, you will know.

Wishing you many more blooms this coming season, bunyip!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Camellia Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here