Return to the Gardening in Canada Forum | Post a Follow-Up

 o
hydrangea turning brown

Posted by joyce75 6b canada (My Page) on
Fri, Jun 3, 05 at 11:51

I planted this hydrangea someone gave me because it never bloomed in her garden and the leaves are now turning brown.

I planted it 2 weeks ago and it gets part sun. any ideas?

thanks
joyce

Image hosted by Photobucket.com


Follow-Up Postings:

 o
RE: hydrangea turning brown

Hi Joyce,
It looks to me like the leaves are getting burned. I've been reading about them and got answers from other members. These plants seem to like it where there's some shade and morning sun. I also read that when you first plant it you should be watering it one to two times a day. for the first 3 weeks. I'm in the mist of planting one myself.Here is a website you can check out it has some info about them.
http://www.hydrangeashydrangeas.com/paniculata.html
I hope this helps
Mary-Jane


 o
RE: hydrangea turning brown

No not burned but rather it suffered a dry spell or most possibly because it was newly planted and for a short period it wasn't absorbing water well. Note that the brown bit appears only at the tips or sides of the leaves - this happens when the plant did not receive water for a bit and suddenly had a good watering. The cells at the tips suddenly bulges and bursts when the plant takes in water at a very fast rate...

Judging from the rest of the leaves, your plant has already recovered. - So not too worry. Just water consistently and it will be fine. This was just a matter of transplant shock.

You have a nice big-leaf hydrangea there. It's not a peegee. I normally water my plants once a day during the dry periods. Also, in agreement with Mary Jane, water well for the first few weeks until the plant has established itself.


 o
RE: hydrangea turning brown

Thanks for the info. I have another hydrangea that looks like it is dead. I will take a picture and post it and maybe you can help me understand what happened to it. It was here when I moved in and bloomed last year but it is not doing well now.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Gardening in Canada Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here