Return to the Gardening in Canada Forum | Post a Follow-Up

 o
Is something wrong with these?

Posted by nico6196 Z5a (My Page) on
Tue, Aug 5, 08 at 13:14

I planted a dogwood for the first time this spring and I replaced the smoke bush I had with another one (the dog trampled the other). They don't look the greatest and I was wondering if someone can tell me the issue is with these.

Smokebush...

Photobucket

Dogwood... there are dark spots on some of the leaves

Photobucket


Follow-Up Postings:

 o
RE: Is something wrong with these?

  • Posted by jroot 5A Ont. Canada (near (My Page) on
    Sun, Aug 31, 08 at 1:31

I get those spots occasionally. I just cut them off, and the plant keeps on going. It is possibly too much water. Where we are we have had record amounts of water this summer.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Gardening in Canada Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here