Return to the Citrus Forum | Post a Follow-Up

 o
Kinda OT.. Double underlined words

Posted by BabyBlue11371 z6 KS (My Page) on
Fri, Aug 26, 05 at 15:08

I cliped this from my post to the grapefruit sooty mold thread.... I recomend anyone else to leave feed back.
"Dr. Manners, And anyone else annoyed by the double lined links causing slow loading pages and troubles with going to threads and using back button. Here is how I STOPPED that!!! put curser over a double underlined link don't click.. wait for box to pop up.. in the upper right hand side of the box it will say "What's this" Click that.... new page will open. on that page close to the bottom of the page is a place to click to get rid of the stinkin double underlined words. it will put a cookie on your puter and any time you dump you cookies you will have to do it again.. But it is worth it!!! at least it was to me.. GW pages are loading better for me.. faster and I'm not having trouble with the back button or clicking on thread links.. I also sent them a "review" of their services. although not a bad idea. the "glitches" have almost caused me to quit GW. I don't mind the ads. after all that is how they pay for the pages.. but something that causes slow page loading and various other little problems is not good... I'll include the link that I used to get it off. but I don't know that it will work properly..
Hope this helps!!
Gina *BabyBlue*"

Here is a link that might be useful: What is IntelliTXT - AKA where to turn off double underlined words


Follow-Up Postings:

 o
RE: Kinda OT.. Double underlined words

OR

You could stop using that buggy, insecure, slow browser that comes with Windows and get a decent one.

Firefox (absolutely free)or Safari for you Apple people or the full version (not adware)of Opera are a world better.

Here is a link that might be useful: Firefox - Rediscover the Web!


 o
RE: Kinda OT.. Double underlined words

Wooops! Spoke too soon. ALL browsers are actually susceptible. Color me embarassed. But the page in BabyBlue's link didn't show such an option when I went to it.

Now, to really disable this "feature" go to the below web page and you will see a link at the bottom:

How to disable
Click here to disable IntelliTXT.

Click that link and it's off.
You can also turn it back on with another link there.

However, Firefox still beats Internet Explorer hands down!

Here is a link that might be useful: Click here to get to the page!


 o
RE: Kinda OT.. Double underlined words

Following the link or directions above this should be the 5th paragraph on the "feed back" page..
"If you would prefer not to see any double-underlined words and corresponding advertisements, please click here. Deactivation requires the use of cookie technology. If you should delete or refresh your cookies, please note that the service will be re-activated automatically. "
Gina *BabyBlue*


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Citrus Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here