Return to the Clematis Forum | Post a Follow-Up

 o
What's going on?

Posted by jennypat Zone 3b NW MN (My Page) on
Fri, Jul 4, 08 at 20:34

I discovered today that my Clare de Lune clematis, looks like it is dieing!! This is the second year for it, I have another clematis on the other side of the trellis that is doing fine. Can anyone tell me what might be going on?

Full shot
July 4 003 Large Web view

Closer
July 4 002 Large Web view

Stems at ground level
July 4 001 Large Web view

Thank you
Jenny P


Follow-Up Postings:

 o
RE: What's going on?

It's very common for type 2 clematis to loose some of their bottom leaves. It looks bad but your clematis isn't dying. Just remove the brown leaves and make sure it is getting enough water.


 o
RE: What's going on?

Almost all of my Type IIs do that.


 o
RE: What's going on?

Whew! Thank you,I was really concerned. I am hoping to get a few blooms from it this year!

Jenny P


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Clematis Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here