Return to the Clivia Forum | Post a Follow-Up

 o
It just won't bloom!

Posted by msmarion 9bFLPalm City (My Page) on
Tue, Oct 3, 06 at 14:16

I have an orange clivia that was in bloom when I purchased it 7-8 years ago when I lived in New Hampshire, we have since moved to Florida. It has never bloomed for me. I have it in a plastic pot under the hedges. Would anyone have any suggestions.
Marion


Follow-Up Postings:

 o
RE: It just won't bloom!

It's possible that it is getting too much shade. I live in Australia and grow most of mine out in the garden under the Eucalyptus trees.


 o
RE: It just won't bloom!

  • Posted by dries South Africa (My Page) on
    Wed, Oct 4, 06 at 10:34

Marion,
Clivias love shade so I think it is not the position. Clivia also need a colder spell in winter to innitiate flowering. I think this is your problem as the Florida climate does not allow a significant enough drop in average teperature for long enough.
In SA people staying at the coast go so far as to keep their plants in pots and send it to colder areas for 6 weeks and then return it for better flowering.
Hope this helps!!


 o
RE: It just won't bloom!

In my experience, pot size is more of an issue with Clivia than with any other house plant I grow. Re-potting into a too-large container can negatively impact flower production. I've always achieved the best bloom with pot-bound plants, & I am careful to increase pot size very gradually.

It also seems that if Clivia is in a too-large container, root growth slows down considerably. If my limited observation in that regard is correct, it might take years for the plant to reach the pot-bound condition that it prefers.


 o
RE: It just won't bloom!

All these points are very valid. Coolness, and being pot bound is important. I didn't get as many blooms untill I followed this excellent advice. :) Arum


 o
RE: It just won't bloom!

Thank you all for your imput. The pot is very deep. I'll change it's pot and remove the smaller bulbs and see what happens.
Marion


 o
RE: It just won't bloom!

  • Posted by mmlm tropics (My Page) on
    Sat, Oct 7, 06 at 9:58

I live in the tropics, where the weather is hot and humid all year round (avg 30-33 deg C, 80-95% humidity). I have 2 clivias which I imported from Australia (pushing my luck, I know).

My specific issues:

1. My plants seems to suffer from root rot. The top of the roots (closes to the plants) are practically black, but some of the roots dried and collapsed. Both are located in my covered car porch - so no direct sun, and water occasionally - only when the media is dry. They are planted in different media, as I'm experimenting with which works better. One is in peat based potting mix, but sifted so that only the larger particles used - i.e no fine, powder type, as I read that clivias need air circulation to the roots. The second is potted in home-made compost (from leaves, grass clippings, twigs) mixed with a bit of clayey soil. This second one seems to be suffering the most root loss - almost 80% gone.

Question - what am I doing wrong, and can the second plant still be saved?

Regarding a cold spell for them to flower - how low must the temperature get to, and for how long? Naturally, this will not happen here, but I have access to a cut-flower coldroom where the temperature is kept at constant 8 deg C. Is this sufficient? Can I just move the plant from 30 deg to 8 deg immediately (will it suffer shock) or do I have to transition it gradually?

Sorry for the long post. But I'm trying to beat the odds ;-)

cheers,
Mark


 o
RE: It just won't bloom!

Mark -- I'm inclined to recommend that you re-pot both of your Clivias, using a good quality packaged (ie, STERILE), all-purpose medium. I would interpret the 'air circulation to the roots' dictum to mean simply a medium that drains well, but not necessarily fast.

It occurs to me that you may not be watering enough. Does 'only when the media is dry' mean that you wait to water until the entire root system is bone dry? For container grown Clivias, it's best to maintain a degree of moisture around the roots at all times. I water when the surface of the medium is dry. During the 3 or 4 months of winter, reduce watering somewhat, but don't allow TOTAL dryness even then. If you use fertilizer regularly, withhold it until your plants recover (& never fertilize during their winter rest).

I don't know quite what to make of the info regarding a requisite 'cold spell' to initiate flowering. Mine are in an east-facing bay window and flower regularly in house temperatures that I find comfortable. In Singapore, perhaps Clivias would be much more content indoors. I hope you succeed with them!


 o
RE: It just won't bloom!

Mark, I sit mine in a bowl of water and leave it there for the night so the roots will soak up the water good. What kind of pot are you using? Plastic seems to smother the roots, so that they have a tendencey to rot, clay pots tend to work best for me. Also a continued use of "weak" miracle grow seems to encourage flowering, along with the tempepture at about 50 degrees in the winter months.


 o
RE: It just won't bloom!

Thanks windeaux and arum. Looks like I might have been keeping the poor plants too dry. I had read that they could even be epiphytic, hence figured they would prefer to be kept on the dryer side.

Arum - am very surprised by your soaking treatment. So it can withstand that much water! How often do you do this? Everynight?

Actually, just before the post, I had already repotted into even looser medium. I will now have to repot again. ;-)

I will also be moving them to under the shade of some Cesealpina pulcherrimas. It's heavy shade though.

What do you guys think?

BTW, we don't have a winter in Singapore - so there is no winter rest. The average temp may drop a couple of degrees around Nov to Dec (so av 29-31 deg), but that's about as cold (hot?) as it gets.;-)

cheers,
Mark


 o
RE: It just won't bloom!

  • Posted by dries South Africa (My Page) on
    Sun, Oct 8, 06 at 12:09

Mark,
Just remember. More Clivias are killed by over watering than under watering!!! So, be careful.
Clivia need a 6 week cooler period of at least a drop of 15 degrees C. The cool room will be fine. 8 degrees C will be fine and it will innitiate flower forming.
Try it as soon as it has established after the transplant. Do not water in while in the cool room.
Regards
Dries.


 o
RE: It just won't bloom!

I garden in Central Mexico. I am about to move my plants from my garden into pots. We are stating our fall but it will not be winter untill December/Jan. We have about two nights of 32 degree weather. I am hoping to put these plants on a covered second floor patio area. I am guessing I should put then into the pots and plan to keep them there for at least a couple of years.

This is the third time in three years the plants have been moved. I obtained them at a church plant sale. They grow extremly well here but seem to have a habit of becoming too thick and not blooming esp. in heavy shade.

Hope I am moving in the right direction.


 o
RE: It just won't bloom!

The important factors growing Clivia is keep roots as tight as possible, give at least medium light in summer, and chilly in winter. My oldest Clivia was started from seed in 82. It took about 7 or 8 yrs before the first flower sprouted. After that it bloomed every spring since. Last summer I repotted..this spring it didn't bloom. I'm sure the roots needed to fill its pot before flowers emerged. I keep mine outside till temps dip in the 40's..then it's placed in a se windows in an semi-unheated room all winter. One thing I noticed, before we got new windows and the room was colder than it gets now, my Clivia bloomed earlier and grew a lot more flowers. I know this is impossible in most homes, but if someone has an enclosed porch that's kept cool in winter, this should do the job..Also, in winter, it should sit, at the mininum, an east window. Toni


 o
RE: It just won't bloom!

Mark,- every night? No way! I do this when they are really dry, and then I make sure that there's not any water in the dish I sit them back in. I hardly water them at all during the rest period, and yes it is true, you have to be very careful about OVER watering, which I have never done. Just enough to get it good and soaked during the active growth period, and then let it dry good before watering again. :)


 o
RE: It just won't bloom!

Hey all. Thank you very much. This is great eye-opening information.

Dries - just to clarify - how would I know when it has re-established itself - any indicators I should look for?

Yes, importantly, I've also noticed that some leaves from the centre have rotted away. I don't mean dried - but gone all mushy and wet. What could have caused this?

Thanks.

Mark.


 o
RE: It just won't bloom!

  • Posted by dries South Africa (My Page) on
    Mon, Oct 9, 06 at 3:53

Mark,
First signs will be new leaves growing in the centre of the plant.
What you describe is typical of a desease called crown rot. I suggest you make a sollution of a good fungiside. Take out the plant from its container and wash off all soil from the roots. Remove the effected parts as far as possible as well as any rotten roots. Put the whole plant in the fingiside sollution for a few minutes. Then put the plant in a shady area to dry for at least 3 days. Then replant in a container and water sparingly until you can see new growth.
It may sound harsh but it is the only way. Remember as long as a Clivia has part of the corm (the hard part of at the bottom from which the roots grow), it can and will form new roots.
Note the link below on general pests and deseases on Clivia.
Regards
Dries

Here is a link that might be useful: Pests and deseases on Clivia


 o
RE: It just won't bloom!

Dries, thanks! Read the site you gave - but it didn't mention crown rot.

Since it's a fungal disease - does this mean that I should be careful to avoid water getting onto the leaves during watering?


 o
RE: It just won't bloom!

I have a question regarding the amount of dry winter rest. My Clivia miniata was inside most of the scorching summer and grew a lot (I bought it last Christmas in full bloom, so it is a large blooming size plant). I only put it outside from mid-summer through the fall and recently around mid-October I put it in an unheated, spahouse with windows and weekly misting but no water. I did however water it once when I had to repot into the same container after a wind storm knocked it out of the pot and took some of the soil away. In short, it has been very dry, cool in the evening (40F), and recieves what litle winter light we have since the spa house has windows in every direction. My question is basically, should I expect to see the bud forming and then increase temperature and humidity or does the bud come out after a sufficient cooling/dry period. I am accustomed to orchids (dendrobium and cymbidium in particular and note the nuances between the two.
Cymbidium need a cool and somewhat drier fall and only after they are returned to brighter and warmer conditions do the flower spikes emerge - sometime in late January or February. On the other hand, dendrobium nobile types (at least for me) need the cool dry rest to make buds and only when they open I should move them to warmer temps with more frequent watering and humidity. So which of the two in your experience should I treat my clivia like?

thanks


 o
RE: It just won't bloom!

I have a clivia plant that was potted and given to me eleven years ago by a friend, and it has been completely pot bound for years. It is kept in a cool room all winter (around 50F), hardly ever watered, with a little diffused morning sun. When it gets warm, I water it thoroughly when it is very dry. The pot is the same size as the pots that my friend uses for his own plants (which bloom every year). I keep the plant indoors with a little morning sun (I've tried it under a maple tree, and ended up with a bug problem). It seems I have followed all the rules, but I have not seen a single bloom yet. What else should I do? Can it be that the soil is not porous enough? My friend used the same soil for his.


 o
RE: It just won't bloom!

  • Posted by tmli z6MD (My Page) on
    Sat, May 17, 08 at 1:40

My clivia has the same problem. It has not bloomed for three years now but it bloomed every year before.


 o
RE: It just won't bloom!

I have a couple in the ground and one in a pot. I'm on the Texas coast, rare freezes, rarely below 50. Mine bloom every 3-4 years on average. We just don't have cool enough weather. It doesn't seem to matter if they are in the ground or pots, they bloom the same for me. Mine get minimal supplemental watering, just rain & once in a while they get it when the rest of the plants are getting watered.
Just got back from San Fran & they are everywhere there, and all blooming. I'm mailing mine to San Fran!!
Tally HO!


 o
RE: It just won't bloom!

I have heard from a couple sites, (but not sure so this is also kind of a question), that they need a little rest after flowering... Not sure, i have also heard that after they start flowering you increase light, water, and fertilizer until its time for winter rest.


 o
RE: It just won't bloom!

I have 15 mature clivias in containers in Southwest Ohio, and at least 12 of them bloom every year between March and June. I grow them in the gritty mix described by tapla in the container growing forum (equal parts Turface, crushed granite and fir bark) with Osmocote Plus controlled release fertilizer mixed in. My brother grows them successfully in orchid bark only. With a fast draining mix like that, they don't need to be pot bound to bloom. I water them weekly with a complete 3:1:2 fertilizer at half strength from January through October, adding extra potassium in the fall.

Clivias are distant cousins of amaryllis (hippeastrum) and have similar needs. Although they aren't bulbs, they start forming flowers about six months in advance and need more light and fertilizer at that time. Ideally they need a 6-8 week period of chill between 40-50 F (5-10 C) with no water in the fall to bloom four to six months later.


 o
Photos of clivias in gritty mix

Here's a discussion of growing clivias in gritty mix. There are many different methods of growing them, and I am not saying this is the best. Just saying it works for me. I learned the hard way that soggy soil, peat, compost and manure are all death on clivias.

Here is a link that might be useful: What gritty mix did to my clivias


 o
RE: It just won't bloom!

I'm slightly NW of you in a place it gets colder in the winter, and I've seen clivias blooming here, so I know they do. I grew mine from one small plant and it's been blooming size for several years now. It wouldn't bloom if you paid it, and I've done everything right. A neighbor has one growing in the ground that blooms all the time. I'm going to sell mine to someone who can get it to bloom.


 o
RE: It just won't bloom!

Do you fertilize it regularly? I think they are actually heavy feeders. Depending on where you live, it may also need a little more light. I grow mine in southwest Ohio with a few hours of morning sun in the summer and grow them in a sunny south-facing window in the winter. Some clivias take five or more years to bloom. Some are very picky about getting the cool, dry period in the fall, and others are not. I have a friend who grows them in full shade in Hawaii where temperatures rarely go below 65. His bloom two or three times a year.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Clivia Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here